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Brigitte Gathercole-Day  |  KelbyOne Member

Changing an object to a  
specific hue takes more than  
just brushing on the new color

The Perfect 
Selection

Photoshop  
Proving Ground

T H E  A D O B E ®  P H O T O S H O P ®  “ H O W - T 0 ”  M A G A Z I N E  ›  ›  A U G U S T  2 0 2 0

Learn how to use adjustment layers  
to help target and isolate tones for  
creating better selections

Synthesizing facial skin textures and 
applying them to areas that have lost 

definition during the retouching process

THE PERFECT MATCH

https://wishingwellphotography.ecwid.com/
https://kelbyone.com


KelbyOne Pro members: 
Use your discount code at  

rockynook.com to get 
50% off your purchase

|   kelbyone.com   |   rockynook.com   |   #kelbyonebooks

Every time you turn the page, you’ll learn another pro setting, tool, or trick to 

transform your work from snapshots into gallery prints. If you’re tired of taking 

shots that look “okay,” and if you’re tired of looking in photography magazines 

and thinking, “Why don’t my shots look like that?” then this is the book for you.

Do you have better photos inside you, just  
waiting to get out? This book can help.

A totally updated version of the #1 best-selling digital photography book of all time!

https://members.kelbyone.com/discount/rocky-nook/
https://rockynook.com/shop/photography/the-digital-photography-book/
https://rockynook.com/shop/photography/the-digital-photography-book/
https://kelbyone.com


https://bit.ly/KelbyOne-A1
https://bit.ly/KelbyOne-A1
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[044] 	 THE PERFECT MATCH: COLOR EDITING TO CREATE PRODUCT  
	 OPTIONS THAT DON’T EXIST YET!  
                By Mark Heaps

FE
A

T
U

R
E

One role for many editors is to make marketing materials for products that aren’t actually 
being produced yet so clients can generate interest, test the potential of their products, and 
even begin taking orders. Oftentimes, these products need to be shown in a variety of colors. 
This has been a common practice for years with regard to things such as makeup, fashion, 
and automotive. Join Mark Heaps as he shows you how to create the perfect color match.
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https://unsplash.com/photos/_8FlxavKFNQ
https://stock.adobe.com/
https://stock.adobe.com/images/colorful-flying-parrot-isolated-on-white/341865012?prev_url=detail
https://stock.adobe.com/images/adorable-boxer-puppy/201287134?prev_url=detail
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[007] 
A NOTE FROM SCOTT

[009] 
CONTRIBUTORS

[010] 
BENEFIT SPOTLIGHT

[012] 
KELBYONE COMMUNITY

[118] 
FROM THE HELP DESK

[020] 
NEW ONLINE TRAINING

[018] 
HEARD ON THE TWEET

[022]  DOWN & DIRTY TRICKS
	 Creative Masking Techniques with Text

[062]  BEGINNERS’ WORKSHOP
	  How to Create a Cast Shadow

[080]  THE PERFECT SELECTION
	 Complex Selections: The Tattoo

[074]  PHOTO EFFECTS
	 Two Ways Photoshop Is Using AI to Make Your Life Easier!

[086]  PHOTOSHOP PROVING GROUND
	 Synthetic Skin, Part 1

[058]  SHORTCUT CITY
	 Adding Movement and Depth

[104]  PRODUCT & BOOK REVIEWS
	 Get the Scoop on the Latest Gear

[100]  PHOTOSHOP Q&A
	 Get Answers to Your Photoshop Questions

[116]  PHOTOSHOP TIPS
	 Boost Your Productivity & Creativity

[092]  DESIGNING IN PHOTOSHOP
	 Design Like the Greats!

[034]  DOWN & DIRTY TRICKS
	 Create Your Own Pet Caricature

[068]  EFFECTS TOOLKIT
	 Create Realistic Reflections in the Eyes

ONLINE CONTENT 
Whenever you see this symbol  at the 
end of an article, it means there are either 
downloadable practice files or additional 
content for KelbyOne members at  
http://kelbyone.com/magazine.
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Click this symbol  in the nav bar at the top 
of the online reader to access the Contents.

Whenever you see this button   
in an article, click it to go to the KelbyOne 
Online Community to ask questions or 
make comments about this issue.

Whenever you see this button   
in an article, click it to go to the KelbyOne 
site to watch courses that cover similar 
topics contained in the article.

http://kelbyone.com/magazine
https://stock.adobe.com/images/healthy-skin-african-woman-beautiful-face-close-up-isolated-over-gray-background/241253234?prev_url=detail
https://stock.adobe.com/images/ripe-pineapple-on-a-white-wooden-table/109078594?prev_url=detail
https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/
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Log on to KelbyOne’s website: 
http://kelbyone.com/discounts

420 Ninth Ave, NYC 
Visit Our SuperStore

877-885-1911
Consult a Sales Associate 

or Live Chat online
www.BandH.com 

Shop conveniently online

The
Professional’s
SourceTM
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THE IMPORTANCE OF COMMUNITY
If there’s anything that being on lockdown has taught me, 
or I should say, reinforced for me, is how important coming 
together as a group really is. This is the first year since 1999 
that we missed having a Photoshop World Conference. We 
were going to be in Vegas this month but, of course, we 
had to cancel this year’s conference a few months back, 
and I can’t begin to tell you how disappointing that was 
for our members, our staff, and me. Even though we focus 
on online education all year long, having that time when 
we all come together is so important on so many levels.  
Having that community, seeing old friends and making 
new ones, being inspired, laughing, and having like-
minded people together is so important. When people 
leave our conference, they haven’t just learned new 
techniques, they’ve also recharged their batteries. It has 
inspired them, motivated them, and set them on a path 
for success that lasts way beyond the conference. 

This is why we always talk about the community aspects 
of live events, because as valuable as the classes are at the 
conference, you can always watch great classes from our 
instructors online. We come together for all those other 
reasons, and we miss it like you can’t believe. It’s also so 
important for our team here at KelbyOne. Being at that 
conference is where we meet and connect with the peo-
ple we create our training for, and it’s not only something 
that our team looks forward to all year, it’s something that 
sustains us emotionally until the next year. That connection. 
That community. It’s more than the sum of its parts. 

Back in May, we held our first all-online conference, 
called the KelbyOne Lightroom Conference, and honestly, 
it came off better than any of us had ever hoped. We had 
more than 1,000 photographers from all over the world 
join us for two days for some incredible classes, and the 
response in our evaluation forms was just over the top. 
Then in July, we held our first Photoshop Conference: the 
closest thing to a Photoshop World, except it was online. 
It went even better than the Lightroom Conference, but 
not because of the classes or the technology (we learned a 
lot technology-wise from the Lightroom Conference), but 
because something really wonderful permeated that event. 
We started to really get that community feeling again.  
People were interacting in the chats, asking questions, 
answering questions, making friends, helping each other 
out, and talking about things that had nothing to do  
with the conference. We could see it. We could feel it.  
Just like Photoshop World in person, somehow this online 
event had a vibe, a personality. That feeling like we’re  

all in this together creatively, emotionally, and education-
ally. I just can’t begin to tell you what that meant to me,  
to our team, and to the attendees and members involved  
in the conference. It just did my heart some good. 

On September 8 and 9, we’re doing it again with  
The Landscape Photography Conference. So many  
people who were a part of our Lightroom and Photoshop 
Conferences have already signed up, and I know they’ll 
bring that same sense of community and togetherness 
that was fostered in those previous conferences. I’m not 
going into the details here, but here’s a link to a video 
that describes the event so you can see if it’s for you. If 
you do wind up attending, and if you’ve ever been to one 
of my live seminars or, better yet, to a Photoshop World 
Conference, I think you’ll be surprised by how much of 
that feeling—that sense of community—will be fostered 
and grown at this event, too. 

Aside from these two-day conferences, another place 
we’re seeing this connection is in our online member 
community, which is already the most awesome, friendly, 
welcoming, and helpful community on the web. The com-
munity is now hosting Zoom-meeting style get-togethers 
to connect with members around the world, to help each 
other out, and to get to know each other better. This is 
exactly the type of stuff we need right now, and if you’re 
not taking advantage of it yet, consider this your invita-
tion. Log into the member’s site, click on Community 
on the left sidebar, and then, in the All Categories drop-
down at the top left of the page, select CommunityLIVE! 
to learn how to get involved. Thanks to Fernando (Chicky 
Nando) Santos and our community leaders for expanding 
our community in such a meaningful way. 

Here’s hoping we’ll see you connecting online with 
other members and making the most of this downtime, 
and here’s wishing you good health and great images. 
Look out for each other, love your neighbor, and we’ll 
see you next issue and online. ☺

All my best, 

Scott Kelby
KelbyOne President & CEO
Editor & Publisher, Photoshop User

A Note from Scott>

https://kelbyonelive.com/landscape-conference?af=landpsmag
https://www.youtube.com/watch?v=tJTu_FYmhQU
https://kelbyone.com
https://community.kelbyone.com/
https://community.kelbyone.com/c/communitylive/62
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Each issue we feature cover art  
by a KelbyOne member
This issue’s cover is by Brigitte Gathercole-Day. Brigitte has liked photography for as 
long as she can remember but it wasn’t until she bought her first camera that she fell 
in love with it. She tried many different genres but the one she was most drawn to, 
and the one that speaks to her more than any other, is still life photography. Brigitte 
loves incorporating various props, from old family keepsakes to vintage retro pieces, or 
even an old rusty oilcan. It’s the process of combining everything to build the story that 
Brigitte enjoys and hopes will make others feel engaged when they see her images. She 
has also tried to mold her postprocessing into a unique style that best fits her genre 
of work, which she hopes defines her brand. For more on Brigitte, turn to page 17.

https://www.facebook.com/SKelby/
https://www.facebook.com/kimdotykelbybooks/
mailto:kleber%40kelbyone.com?subject=
mailto:info%40kelbyone.com?subject=
mailto:letters%40photoshopuser.com?subject=
https://www.instagram.com/kelbyonepics/?hl=en
https://twitter.com/KelbyOne
https://www.facebook.com/KelbyOneOnline/
https://www.youtube.com/user/kelbymediagroup
https://david-thurau.pixels.com/
https://wishingwellphotography.ecwid.com/
https://wishingwellphotography.ecwid.com/
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COREYBARKER
is an award-winning designer and illustrator. A featured instructor 
at the Photoshop World Conference and an Adobe MAX Master 
Instructor, he has produced numerous training titles for KelbyOne. 
Look for his latest book Photoshop Tricks for Designers. 

COLINSMITH
is an award-winning digital artist, photographer, and lecturer 
who has authored 19 books and has created a series of train-
ing videos. Colin is also the founder of the online resource  
PhotoshopCAFE.com and president of Software-Cinema.com.

DAVEWILLIAMS
is a well-seasoned, UK-based travel photographer, educator, 
and blogger with internationally published work and a passion 
for sharing his knowledge of Adobe software. Dave lives by the 
mantra, “Lend me your eyes and I’ll show you what I see.”

PETERBAUER
is an Adobe Certified Expert who does computer graphics con-
sulting for a select group of corporate clients. His latest book is 
Photoshop CC for Dummies. He was inducted into the Photoshop 
Hall of Fame in 2010.

LESASNIDER
is the author of Adobe Lightroom CC and Photoshop CC for 
Photographers: Classroom in a Book (2016), Photoshop CC: The 
Missing Manual, TheSkinnyBooks.com eBooks, more than 40 
video courses, and the “Creaticity” column for Macworld.

DAVECLAYTON
is a UK-based graphic designer with over 30 years experience, author 
of How Do I Do That In InDesign, cohost of the successful He Shoots, He 
Draws podcast, and a Photoshop World and KelbyOne instructor. He’s 
also an Adobe Influencer and Training Manager at Astute Graphics.

SCOTTVALENTINE
blends his education in physics with his love for art, bringing a 
unique voice to teaching through experimentation. His Hidden 
Power books (Adobe Press) are used in colleges across the US, 
and he’s a longtime member of Adobe’s prerelease team.

KIRKNELSON
is a professional graphics artist in the Washington, D.C., area. He 
has a B.A. from George Mason University and is an Adobe Certified 
Expert in Photoshop. Kirk’s career has touched on a broad range of 
subjects from logo design to animation. He can be reached here. 

KRISTINASHERK
is a high-end retoucher based in D.C. and has worked for clients 
such as Time Inc. and Hasselblad. She loves “translating” Photoshop 
for people and has written for Shutter Magazine, as well as authored 
KelbyOne courses and PhotoshopCAFE’s Fashion Retouching DVD.

ERIKVLIETINCK
A J.D. by education, Erik has been a freelance technology editor 
for more than 22 years. He has written for Macworld, Computer 
Arts, and many others. He also contributes to UK-based Red Shark 
News and Red Shark Sound. Visit his website at Visuals Producer.

UNMESHDINDA
is a Photoshop educator with more than 1,000,000 subscribers and 
500 videos on his YouTube channel, PiXimperfect. He’s been an 
instructor for ShutterFest and Photoshop World, published in Shut-
ter Magazine and Photoshop User, and he’s a KelbyOne instructor.

DAVECROSS
has been teaching Adobe software for more than 30 years. He’s 
an Adobe Certified Instructor, in the Photoshop Hall of Fame, has 
written many articles and books, co-hosted Photoshop User TV, 
and has taught for KelbyOne, CreativeLive, and Photoshop Cafe.

GILMARSMITH
is a self-taught photographer and Photoshop addict, based in 
Orlando, Florida, specializing in creative portraiture and com-
posites. You can follow her ventures at www.gilmarphotography 
.com and all around social media as @gilmarsmith.

MARKHEAPS
is @lifebypixels on all social media. He is an Adobe Community Professional, 
instructor, author, photographer, and Executive Creative Director. He lives in  
Austin, Texas, where he rides motorcycles and obsesses about food and  
music. He’s been a featured speaker at Adobe MAX, SXSW, and many other  
industry events. His clients include Apple, Google, Capital One, Coca-Cola,  
VMware, Dell, and many others.

https://coreybarker.squarespace.com
https://www.amazon.com/Photoshop-Tricks-Designers-Create-Effects/dp/0134386574/ref=sr_1_1?s=books&ie=UTF8&qid=1488914181&sr=1-1
https://photoshopcafe.com
https://photoshopcafe.com
https://www.software-cinema.com
https://www.idavewilliams.com/
http://indypixels.com
https://www.amazon.com/Adobe-Photoshop-Dummies-Computer-Tech/dp/1119418119/ref=asap_bc?ie=UTF8
https://www.photolesa.com
https://www.amazon.com/Adobe-Lightroom-Photoshop-Photographers-Classroom/dp/0134288610/ref=asap_bc?ie=UTF8
https://www.amazon.com/Adobe-Lightroom-Photoshop-Photographers-Classroom/dp/0134288610/ref=asap_bc?ie=UTF8
https://www.amazon.com/Photoshop-CC-Missing-Manual-release/dp/1491947195/ref=la_B00376ZIHO_1_3?s=books&ie=UTF8&qid=1529612335&sr=1-3
https://www.amazon.com/Photoshop-CC-Missing-Manual-release/dp/1491947195/ref=la_B00376ZIHO_1_3?s=books&ie=UTF8&qid=1529612335&sr=1-3
https://photolesa.com/books/
https://www.macworld.com/author/Lesa-Snider/
https://twitter.com/itsdaveclayton
https://www.amazon.com/gp/product/B07ZJ45VDB/ref=dbs_a_def_rwt_hsch_vapi_tkin_p1_i0
https://heshootshedraws.com/
https://heshootshedraws.com/
https://astutegraphics.com/
http://scoxel.com
https://www.amazon.com/Scott-Valentine/e/B002L21Q2Q/ref=dp_byline_cont_book_1
https://www.amazon.com/Scott-Valentine/e/B002L21Q2Q/ref=dp_byline_cont_book_1
https://www.facebook.com/thepixelpro
mailto:kirk%40thepixelpro.com?subject=
http://www.sharkpixel.com/
https://members.kelbyone.com/author/ksherk/
http://photoshopcafe.com/video/products/Fashion_Retouching.htm
http://visualsproducer.com/
http://visualsproducer.com/
https://www.youtube.com/channel/UCMrvLMUITAImCHMOhX88PYQ
https://www.youtube.com/channel/UCMrvLMUITAImCHMOhX88PYQ
https://www.facebook.com/thedavecross
http://gilmarphotography.com
http://gilmarphotography.com
http://gilmarphotography.com
http://www.markheaps.com/
https://twitter.com/lifebypixels
https://www.facebook.com/lifebypixels/
https://www.instagram.com/lifebypixels/
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You can also get Photoshop, Lightroom, and photog-

raphy help from the amazing members in our Community. 

You have access to all the new issues of Photoshop User 
and Lightroom Magazine, along with more than 120 back 

issues. You have access to a Creative Toolkit packed with 

brushes, presets, eBooks, and other fun freebies. And last, 

but certainly not least, there are significant discounts avail-

able from our partners, such as Apple, B&H Photo, and Mpix.

Do you know someone who should go Pro? Share the 
added benefits of the Pro Membership with them to help 

accelerate their learning today! n

As a Pro member, you’re receiving the ultimate experience 

with KelbyOne. This is our complete plan that includes every-

thing to immerse yourself in learning. We want to make sure 

you know about all of the added benefits you’re getting as a 

Pro member so you can take advantage of them all!

Pro members have access to our entire course library 

(700+ courses), including a new course every week, taught 

by world-class instructors who you know and love. In addi-

tion, you have hundreds of quick tips and tutorials, guided 

learning tracks, and the opportunity to live-learn through  

private members-only webcasts.

ARE YOU GETTING THE MOST OUT OF YOUR 
KELBYONE PRO MEMBERSHIP? 

Benefit Spotlight>

https://community.kelbyone.com/
https://members.kelbyone.com/magazine/
https://members.kelbyone.com/magazine/
https://members.kelbyone.com/toolkit/
https://members.kelbyone.com/discount/
https://kelbyone.com/unlimited
https://kelbyone.com/unlimited
https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/


platypod.com

Expand Your Creativity 
and Skillset
Tight spaces, low angles, close-up, 
macro – If you have the imagination, 
we’ve got the solution. Platypod gives 
you compact powerful tools to broaden 
your vision, take creativity to the next 
level and capture unique images that 
realize your full potential.

photo © Don Komarechka

photo © Shiv Verma

photo © Gilmar Smith

photo © Shiv Verma

photo © Rick Sammon

https://platypod.com/
https://platypod.com/
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Inspiration, information, and member artwork to fuel your creativity

CHRISMAIN, ASHLEYFOSSE & DAVECLAYTON

KelbyOne Community>

Landscape Photography Conference: 
A KelbyOne Live Online Event
After our killer Lightroom Conference and a smash-hit 

Photoshop Conference, we knew we had to take it up 

a notch. First-class instructors, exciting class topics, and 

premium sponsor deals are just a few of the reasons the 

Landscape Photography Conference will be the event 

of the summer. Tackle new editing techniques, infrared 

styles, visual storytelling, Milky Way skies, black-and-

white landscapes, and so much more. Whether you’re just 

starting out or you’ve been in the game for years, there’s 

something for everyone to learn.

Instructors include Scott Kelby, Richard Bernabe, Gabriel 

Biderman, Dave Black, Karen Hutton, Ramtin Kazemi, Erik 

Kuna, Mimo Meidany, Moose Peterson, Rick Sammon, 

Deborah Sandidge, and Terry White. What a lineup!

This live, two-day, online interactive event will leave 

nothing to be desired, including 10 full sessions, break-

out and bonus sessions, a gear guide, and a virtual show 

floor. And not only that, you can get your burning ques-

tions answered by the professionals through our Q&A 

sessions. Plus, how often can you connect with other 

landscape photographers from around the world? Our 

attendees all agree, the value we provide is unbeatable. 

And because all the classes are recorded and will be avail-

able through January 1, 2021, you don’t have to worry 

about missing any of the sessions. Or maybe there’s a 

class you really like and you just want to watch it again 

and again and again.

Early bird tickets are only $149—that’s $150 off the 

full ticket price. Click here to see what the hype is about. 

What are you waiting for? 

Be Sure to Check Out All the Discounts 
Available to KelbyOne Pro Members
Did you know that as a KelbyOne Pro member you have 

access to some pretty cool exclusive discounts? These in-

clude everything from hardware to software to printing 

services. You can find all the discounts by clicking here, 

but we’re adding new discounts throughout the year, so 

be sure to stop by every now and then to see what’s new. 

Here are just a few examples of some of the discounts you 

can find (be sure to check each discount for restrictions 

and limitations):

SlickPic: KelbyOne members get a 25% discount for the 

lifetime of their accounts for SlickPic’s Photo Hosting and 

Sharing Master Level plan, which includes a professional 

portfolio website built from the ground up; a cutting-edge 

gallery with unlimited albums for projects, events, travels, 

personal use, and clients; intuitive photo-sharing options, 

including disappearing albums so you always know who’s 

viewing your work; and so much more. In fact, there are 

more than 200 features that include all the settings  you 

could possibly need.

B&H: Discover lots of discounts located on B&H’s Deal Page 

exclusively for KelbyOne Pro members.  And the savings 

don’t stop there: once you add an item to the shopping 

cart, your savings get even deeper. Pro members can also 

qualify for free Standard UPS shipping on many different 

items in the Continental US.

Tether Tools: KelbyOne Pro members receive 15% off prod-

ucts from Tether Tools, which offers innovative worksta-

tions, mounting options for lighting and accessories, and 

power solutions for photographers and filmmakers shoot-

ing tethered both in studio and on-location. Tether Tools 

can help set your gear where you want it, when you need it.

MIOPS: KelbyOne members receive 15% off all MIOPS 

products, which are designed to make life easier for pho-

tographers. These include the Smart Trigger for high-speed 

photography; the RemotePlus, their high-speed trigger that 

can be controlled by a smartphone; and the Capsule360, 

a versatile motion box for time-lapse, 360° product shots, 

panoramas, and more.

https://kelbyonelive.com/lightroom-conference
https://kelbyonelive.com/photoshop-conference
https://kelbyonelive.com/landscape-conference?af=landpsmag
https://kelbyonelive.com/landscape-conference?af=landpsmag
https://kelbyonelive.com/landscape-conference?af=landpsmag
https://members.kelbyone.com/discount/


ARTIST SPOTLIGHT >> CHRIS WHITE 
MEMBER SINCE 2014 

https://www.cwhitepics.com/


ARTIST SPOTLIGHT >> PRASHANT SHAH
MEMBER SINCE 2008 

https://www.instagram.com/pshahsfo/


ARTIST SPOTLIGHT >> LEE CALKINS
MEMBER SINCE 2010 

https://iephotosocal.zenfolio.com


WHO’S WHO IN THE KELBYONE COMMUNITY >> BRIGITTE GATHERCOLE-DAY
	MEMBER SINCE 2017

https://wishingwellphotography.ecwid.com
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Who’s Who in the KelbyOne Community: Brigitte Gathercole-Day

Brigitte Gathercole-Day has liked photography for as long as she can remember but it wasn’t until she bought 

her first camera that she fell in love with it. She was most drawn to still life photography and loves incorporating 

various props, from old family keepsakes to vintage pieces. She has also tried to mold her postprocessing to 

help define her brand.

Who has inspired you the most at KelbyOne?
When I was taking my macro floral photos on a black 

background, I was always inspired by Melanie Kern-Favilla. 

Her work is incredible and she is an incredible person. After 

watching her KelbyOne class, my work definitely improved.  

I then started having more confidence in experimenting with 

my photography which brought me to where I am today.

Do you have a studio, and what equipment do you 
use to capture those stunning images?
We don’t have a studio yet, but it’s a daily dream of ours for 

the future. I currently set up my scene in my lounge by some 

sliding doors that allow natural light to stream through. The 

gear I currently use are a Canon EOS 750D Rebel, a Canon 

f/2.8 100mm macro and 50mm f/1.8 lens, a Rangers tripod, an 

L bracket, and a Canon shutter release cable. The only other 

equipment I use are a table or an old trunk to set up my props. 

Can you tell us about anything that has happened 
in the past year that has made you want to keep 
pushing and trying new things?
The main highlight for me over the past 12 months was having 

Scott Kelby buy one of my prints. To this day, I’m still over-

whelmed by it. To have someone I admire so much and that 

has helped me with my photography over the past few years 

buy one of my prints is the best feeling! Another highlight 

that I’m also grateful for was being featured in the “Artist 

Spotlight” section of this very same magazine last year. It’s 

things like this that make me want to push myself even more.

What has life as a photographer been like for  
you during lockdown?
I’ve still been going to work for my day job, but not being able 

to go to my usual shops to purchase props and flowers has 

been quite difficult and has resulted in my not taking as many 

photos. I did start a new project a couple of months back along 

the lines of re-creating a Dutch still life, which is still ongoing at 

the moment due to businesses being closed. n

First, congratulations on this issue’s cover! Tell us 
about your background, and how photography fell 
into your life.
I’ve always been drawn to photography. My mom always 

had a camera and would take photos of the family when 

I was growing up. I started taking pictures when I got my 

first mobile phone that had a camera—that’s the only 

reason I wanted a phone. I only started getting more into 

photography when I bought my first DSLR back in 2015. 

From that day on, I’ve never looked back. It’s been an 

amazing journey figuring out what I wanted to take photos 

of and discovering my own style. 

Speaking of style, you’ve developed a really nice 
one in your photography. What made you choose 
still life as your main focus?
I wasn’t always drawn to the type of still life that I’m currently 

doing. I was taking floral shots on a black background for 

quite some time. I guess I was drawn to it after I started play-

ing around with a few setups and kept practicing. I eventually 

discovered my own style. What draws me most to still life 

is combining different objects into a scene to make a story. 

Sometimes I portray myself into these scenes, like a self por-

trait but in a different way. 

How did you discover KelbyOne, and what made 
you say, “I need to join”?
I started watching the live weekly episodes of The Grid 

with my husband who had been following KelbyOne on 

Facebook for quite a while. I loved watching the critique 

episodes, and I always learned from them, so much so that 

whenever I looked in my camera’s viewfinder, I used to 

ask myself, “Now what would Scott say about this scene?“ 

So it was from watching The Grid and chatting with all 

the KelbyOne members who were also watching the show 

that made us want to become members. It’s like a family, 

and we’ve made so many great friends from being part of 

the community. 

https://www.instagram.com/wishingwell_photography/
https://wishingwellphotography.ecwid.com/
https://wishingwellphotography.ecwid.com/
https://members.kelbyone.com/author/mkfavilla/
https://members.kelbyone.com/show/grid/
https://www.facebook.com/KelbyOneOnline


A Quick Glance at Some Highlights from our Twitter Feed
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https://www.youtube.com/watch?v=hjYm3YVySuI&feature=youtu.be
https://www.youtube.com/watch?v=q5Re4hpBYfk&feature=youtu.be
https://www.hasselblad.com/stories/freddie-child-villiers-east-africa-x1d/?utm_source=Twitter&utm_medium=Social&utm_campaign=Freddie%20Child%20Villier%20East%20Africa
https://stormhour.com/everything-you-need-to-know-about-clouds/
https://fstoppers.com/education/myth-manual-mode-photography-502476
https://www.instagram.com/p/CDL_fWmgQO7/
https://fujifilm-x.com/en-us/products/accessories/ef-60/
https://www.tamron-usa.com/product/lenses/a071.html
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KelbyOne and Scott Kelby on Twitter!Follow

https://event.webinarjam.com/register/16/2475rtv
https://fstoppers.com/originals/why-tamron-currently-my-favorite-photography-company-502435
https://www.richardbernabe.com/iceland-ebook/
https://www.viewbug.com/blog/shades-of-pink-photo-contest-winner
https://www.75centralphotography.com/angles-of-brick/
https://www.blackwomenphotographers.com/
https://www.zbrushcentral.com/t/sneak-peek-zbrush-2021/377830?linkId=95231219
https://www.npr.org/sections/pictureshow/2020/07/26/800415520/feminist-nonbinary-collective-portrays-latin-american-culture-in-unique-fashion
https://www.nikonusa.com/en/nikon-products/product/mirrorless-cameras/1649/z-5.html?&utm_source=twitter-organic&utm_medium=social&utm_campaign=z&utm_content=z5&utm_term=wwa-still-post2
https://www.usa.canon.com/internet/portal/us/home/products/virtual-product-launch
https://www.youtube.com/watch?time_continue=8&v=V1MUh480Gzo&feature=emb_logo
https://twitter.com/Kelbyone
https://twitter.com/ScottKelby


Here Are Your Latest Online Courses Every week, we publish at least one new training course.  
Check out these brand-new courses below:

Join Jeff Leimbach for a big-picture look at what you need to know to get started as an architectural photographer. Jeff opens 
the class with a look at the marketing side of the business. From there you’ll head out on a shoot at a Florida resort where Jeff 
discusses required gear and demonstrates his process for setting up and completing his shot list. Once the shooting is done 

you’ll head back into the studio for a look at postproduction workflow and preparing files for delivery to your client. 

25 Quick & Easy Portrait Retouching 
Techniques for Photographers

Architectural Photography: 
Market, Shoot, Edit

Join Scott Kelby as he shows you 25 quick-and-easy portrait retouching techniques designed with photographers in mind.  
This class is organized so that you can jump into any lesson based on the topic you want to learn. Each lesson is short, sweet,  

and to the point, so whether you need to learn how to retouch an eyebrow, brighten skin, reduce wrinkles in clothing, add  
catchlights, or a whole host of other retouching techniques, just find the topics that interest you and dive right in!

https://members.kelbyone.com/course/scott-kelby-25-portrait-retouching-techniques/
https://members.kelbyone.com/course/jeff-leimbach-market-edit-shoot/


Every week, we publish at least one new training course.  
Check out these brand-new courses below:

Join Marc Silber as he demonstrates and explains more than 80 different composition techniques that you can mix and combine  
in your own photography. Marc uses a series of live shooting examples, diagrams, and examinations of photographs  
to illustrate each tool and technique. You’re sure to come away with a new perspective on composing photographs,  

and an expanded visual vocabulary for communicating with your images.

Join Erik Kuna as he dives into the nitty-gritty details of this beast of a camera. Whether you shoot video or stills  
or both, this is the ultimate hybrid camera providing rock-solid performance for years to come. In this class, Erik  
explains the new features, the key options and functions for configuring and customizing the camera for stills  

and video, as well as sharing his impressions after spending time shooting with the 1DX Mark III.

Hands On With the Canon 1DX Mark III: 
Everything You Need to Know to Get Great Shots

Secrets to Amazing Photo  
Composition from the Masters

https://members.kelbyone.com/course/marc-silber-photo-composition/
https://members.kelbyone.com/course/erik-kuna-canon-1dx-mark-iii/


>
 P

H
O

T
O

S
H

O
P

 U
S

E
R

 >
 A

U
G

U
S

T
 2

0
2

0

[ 22 ]

This effect is something I’ve been seeing a lot lately online.  
It’s a rather fun project that combines photos with text in a very 
intriguing way by using layers and masking tricks to create 
a simple illusion of depth. This is a useful technique for both 
photographers and designers who want to creatively combine 
photos and design effects. 

CREATIVE MASKING 
EFFECTS WITH TEXT

COREYBARKER
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Step One: Start by going to File>New to create a new Pho-

toshop document. In the New document dialog, set both the 

Width and Height to 1500 pixels, the Resolution to 100 ppi, 

and the Background Contents drop-down menu to White. 

Click Create or OK. 

Step Two: Choose the Type tool (T) in the Toolbar, and click 

in the canvas area to automatically set a new text layer in the 

Layers panel. Here we set the words “FIND PARADISE” using 

the Impact font. You can try any font you like, but it needs  

to be thick and bold, as most of the bird image we’re going 

to use will be within the area of the text. To accommodate 

the bird image and to fit the overall composition better, split 

the word “Paradise” and stack it, which also creates a differ-

ent aesthetic. 

Select all the text with the Type tool, press-and-hold the 

Option (PC: Alt) key, and tap either the Up or Down Arrow on 

your keyboard to adjust the leading (space between lines of 

text), and tap the Left or Right Arrow key to adjust the kern-

ing (space between letters). Now press-and-hold the Com-

mand (PC: Ctrl) key, and you’ll see transform handles appear 

around the type. While holding the Shift key to maintain pro-

portions, drag one of the corner handles to scale the text, and 

then click-and-drag it into position within the canvas area, as 

shown here. Press Enter to commit the type. 

Step Three: For the main subject, we’re using a beautiful 

shot of a parrot in flight. I like it because the wings can be 

extended outside the text we just created, adding more impact 

to the final masking effect within the letters. This image has 

the added benefit of being isolated on a white background, 

which makes it easier to extract. Whether your image has a 

simple solid background or a complex one, you’ll need to get 

as clean an extraction as possible. The newly enhanced Select 

Subject feature is a great place to start in either scenario. 

If you’d like to download the low-res watermarked version 

of this image to follow along, click this link, log in with your 

Adobe ID, and click the Save to Library button. Double-click 

the image in the Libraries panel (Window>Libraries) to open 

it in Photoshop. To make it easier to work with the image, 

increase the resolution of the practice file. (We normally don’t 

recommend enlarging images, but this is only for practice 

purposes.) Go to Image>Image Size, turn on the Resample 

checkbox, select Preserve Details 2.0 from the Resample drop-

down menu, set the Width to 2,000 pixels, and click OK. 

Once you have the image open that you want to use, go 

under the Select menu and choose Subject.
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https://stock.adobe.com/images/colorful-flying-parrot-isolated-on-white/341865012?prev_url=detail
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Step Four: For this image, you’ll 

see the Select Subject seemed  

to do a good job selecting the  

parrot, but did it? Because it’s on 

a white background, it can be hard 

to tell if the subject is completely 

selected, so in the Options Bar, 

click the Select and Mask button 

to refine the selection. 

Step Five: In the Properties 

panel, go to the View Mode sec-

tion at the top, and choose On 

Black (A) in the View drop-down 

menu. The default Opacity is 

50%, so the background will 

appear gray. You can see right 

away the various fragments of 

white from the original back-

ground, especially around the 

loose strands of feathers. 

Step Six: Select the Refine Edge 

Brush tool (R) in the Select and 

Mask workspace’s Toolbar. Start-

ing around the tailfeathers, click-

and-drag over the areas where 

the white background appears. 

The Refine Edge Brush will iso-

late the subject and remove the 

white area quite impressively. If 

any transparency appears in the 

subject area, the brush is prob-

ably too big. Press Command-Z 

(PC: Ctrl-Z) to undo, tap the Left 

Bracket keys on your keyboard 

to reduce the size of the brush 

as needed, and try again. Paint 

around all the other areas of the 

parrot where you see white. 
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Step Seven: Back in the Prop-

erties panel, set the Edge Detec-

tion Radius to 1 px to clean up 

the edge a little more. Finally, set 

the Output To drop-down menu 

to New Layer, and click OK. This 

will give us a clean extraction of 

the parrot on its own layer. 

As a finishing touch to clean 

up any fringe edges, go under 

the Layer menu, to Matting, and 

choose Defringe. Set the Width to 

1, and click OK. Right-click on 

the extracted parrot layer in the 

Layers panel, and choose Convert 

to Smart Object. While this part 

is optional, converting to a smart 

object maintains quality in the 

event you need to adjust its scale. 

Step Eight: Now use the Move 

tool (V) to drag this smart object 

layer into the working design. 

Make sure the parrot layer 

is positioned above the text 

layer we already created. Press 

Command-T (PC: Ctrl-T) for 

Free Transform, and scale and 

position the subject. The idea 

here is to position the wings 

and feathers where they’ll mask 

through the letters easily. Notice 

how we positioned the parrot 

where its wingtips are outside 

the letters F and D at the top. Pay 

attention to the tail feathers, as 

well. You can temporarily lower 

the smart object layer’s Opacity 

in the Layers panel to help with 

the positioning. Press Enter to 

commit the transformation. 
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Step Nine: Make a duplicate 

of the smart object by pressing 

Command-J (PC: Ctrl-J), and 

then Shift-click the original 

smart object layer to select them 

both in the Layers panel. Link 

them together by clicking the 

Link Layers icon (chain link) at 

the bottom of the Layers panel. 

Step 10: Select the lower copy  

of the smart object layer and  

clip it inside the layer contain-

ing the text by pressing Option- 

Command-G (PS: Alt-Ctrl-G). 

You won’t see any change in the 

image itself, as we still have the 

other duplicate layer on top. 

Step 11: Click on that top smart 

object copy in the Layers panel 

to make it active, and hold 

down the Option (PC: Alt) key 

as you c lick on the Add Layer 

Mask icon (circle in a square) at 

the bottom of the Layers panel. 

This will apply a black-filled 

layer mask, hiding the layer 

completely. What you’ll now 

see in your canvas is the parrot 

clipped inside the text. 

Step 12: Select the Brush tool 

(B) in the Toolbar, and click the 

folder icon in the Options Bar to 

open the Brush Settings panel. 

Choose a standard round brush, 

and set the Brush size to around 

70 px to start (you can always 

adjust the size as you go using 

the Bracket keys on your key-

board). Set the Hardness to 75% 

and the Spacing at around 5%. 

Step Nine Step 10
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Step 13: Press D set the default col-

ors with white as the Foreground 

color. Starting in the upper-right 

area where the wing goes over the 

letter D, start painting from the 

right edge of the letter to reveal the 

wing. Keep painting until the full 

wing tip appears to be coming out 

of the D. 

You can see here why the posi-

tion of the subject is critical in 

relation to the letters as to where 

they’ll stick out or be masked. 

Step 14: Proceed to reveal more 

feathers in other areas, and remem-

ber to adjust your brush size as 

needed. If you reveal more than 

you intended, just press X to swap 

the Foreground and Background 

colors, and paint with black over 

any areas you wish to hide again. 

It will take some trial and error 

in the area around the parrot’s 

head to determine what areas to 

reveal while making sure the text 

can still be read. This gives the 

overall image an intriguing sense 

of depth. 
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Step 15: Once you have the  

subject masked, you can add a 

background image within the 

text. Here we have an illustration 

of some jungle foliage. Whether 

it’s a photo or an illustration is 

a matter of personal preference. 

I like the clean look of this illus-

trated image. If you’d like to use 

the low-res preview version of 

this image from Adobe Stock, 

click here, and then download it 

to your Libraries panel.

Step 16: Since the Adobe Stock 

image is an AI/EPS file, if you 

double-click it in the Libraries 

panel to open it, it will attempt 

to launch Illustrator, so instead, 

drag it from your Libraries panel 

and drop it into the working doc-

ument. Move it into position, and 

press Enter to commit the image.

In the Layers panel, drag this 

layer just above the text layer. It 

will automatically include the 

layer in the existing clipping 

group, thus revealing the foliage 

only within the text and behind 

the parrot. Use Free Transform 

to scale and position the foliage 

in the text area, and press Enter 

when done. 
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https://stock.adobe.com/images/seamless-hand-drawn-botanical-exotic-vector-pattern-with-green-palm-leaves-on-dark-background/139531976?prev_url=detail
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Step 17: Now if you want to 

keep the original color, then 

you can skip this step; however, 

because this is part of a text 

effect, let’s add a color effect  

to the foliage layer. If you’re 

using the Adobe Stock preview 

image, you need to do a quick 

workaround so the following 

doesn’t try to open Illustrator. 

Right-click on the layer in the 

Layers panel and choose Raster-

ize Layer, and then Right-click 

the layer again and choose Con-

vert to Smart Object. 

Double-click the smart object 

layer to open the original foliage  

image in a separate document. 

Add a Hue/Saturation adjust-

ment layer (Layer>New Adjust-

ment Layer>Hue/Saturation). In 

the Properties panel (Window> 

Properties), check on Colorize, 

and use the settings shown here 

to create a light-blue cast over 

the image. 

Step 18: Next, add a Levels 

adjustment layer. To tighten up 

the contrast, nudge the mid-

tone slider to the right a little in 

the Properties panel, and drag 

the white Output Levels slider 

to around 212. Close this smart 

object file and save the changes.
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Step 19: Click on the FIND PARADISE 

text layer in the Layers panel to make 

it active. Click on the Add a Layer Style 

icon (ƒx) at the bottom of the panel, and 

choose Inner Shadow. For the shadow 

color, click on the color swatch, and 

when the Color Picker opens, click on 

the darkest blue area of the foliage 

background in the image. Click OK to 

close the Color Picker. Set the Opacity 

to around 80%, Choke to 0%, Size to 

around 15 px, and Noise to 0%. You 

can click on the image directly and drag 

to position the shadow manually. Once 

you have it in place, click OK. 

Step 20: Once you apply the Inner 

Shadow, you may notice some shadows 

that seem out of place around the areas 

of the parrot that we painted back in 

earlier on the layer mask. Here you can 

see the Inner Shadow is visible along the 

edge of one of the feathers I painted 

back in. Just go back and click on the 

layer mask thumbnail in that top parrot 

layer, and paint with black over those 

affected areas to hide them. 

Step 21: Finally, we’re going to add 

another shadow effect to add some 

more depth to the wing tip elements. 

Hold down the Command (PC: Ctrl) 

key and click on one of the parrot 

smart object thumbnails in the Layers 

panel to load the parrot shape as an 

active selection. 

Step 22: Create a new blank layer in 

the Layers panel and place it just above 

the Background layer. Press D to set the 

Foreground to black, and then press 

Option-Delete (PC: Alt-Backspace) to 

fill the selection with black. Press Com-

mand-D (PC: Ctrl-D) to deselect. 

Step 19 Step 20
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Step 23: Activate Free Transform by pressing Command-T (PC: Ctrl-T). 

Right-click inside the bounding box, and choose Warp. Click-and-drag 

in the upper-right area, pulling down and outward to bend the shadow 

layer away from the subject as shown here. Do this to the other areas, as 

well, varying the direction so the shadow appears more fluid and not the 

same distance all around the parrot. Press Enter when done. If you see 

any of that Inner Shadow appear on the wings, paint with black on the 

layer mask again to hide it. 

Step 24: With the shadow layer active, go under the Filter menu, to Blur, 

and choose Gaussian Blur. Set the Radius to 3 pixels and click OK.



›  ›  H O W  T O
>

 P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 A
U

G
U

S
T

 2
0

2
0

[ 32 ]

Step 25: Add a layer mask to this 

shadow layer, and then choose the 

Gradient tool (G). Click on the gradi-

ent preview thumbnail in the Options 

Bar, choose the Foreground to Trans-

parent preset in the Gradient Editor, 

and click OK. Choose the Radial 

Gradient in the Options Bar, and 

set the Foreground color to black by 

pressing D then X. Then proceed to 

draw two or three gradients coming 

out from the center of the subject to 

just below the tail feathers. Drawing 

multiple gradients builds up the den-

sity of the gradient. 

Finally lower the shadow layer 

Opacity to 55%. It may be nec-

essary to bring back some of the 

shadow elements closer to the  

center where some of the feath-

ers stick out. For that, just set the 

Gradient or Brush tool’s Opacity to 

50% and subtly paint back in any  

of those shadow areas. n

https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/


PHOTOGRAPHER MATCHING SERVICE
Connect with clients to help grow your business

All photographers welcome!

APPLY NOW!APPLY NOW!

https://www.usa.canon.com/internet/portal/us/home/explore/solutions-services/photo-shoots
https://www.usa.canon.com/internet/portal/us/home/explore/solutions-services/photo-shoots


KIRKNELSON
>

 P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 A
U

G
U

S
T

 2
0

2
0

[ 34 ]

Every pet owner knows that our special furry friends have a 

look that can melt our resolve at a glance: big brown eyes, folded 

ears, and tilted head. Before we know it we’re handing over our 

dinner to the friend at our feet. But how to let others see our 

pets as we see them? One way is to craft a pet caricature that 

exaggerates the cutest parts, and creates that look we adore. 

CREATE YOUR OWN 
PET CARICATURE
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›  ›  D O W N  &  D I R T Y  T R I C K S

This project uses two stock images 

from Adobe Stock. If you don’t wish 

to purchase these, it’s fine to use the 

lower-resolution, watermarked ver-

sions to learn the techniques, and 

then apply the techniques to your 

own images afterwards. 

Step One: In Photoshop, create a new 

file with File>New. Name the document 

“Pet Caricature,” set the Width to 1,500 

pixels and the Height to 2,200 pixels, 

and click Create. Once the document 

is open, go to File>Place Embedded, 

choose the image you want to use, and 

click Place. (If you’d like to download 

the low-res watermarked version of this 

image to follow along, click this link, 

log in with your Adobe ID, and click the 

Save to Library button. Once the image 

has downloaded, drag it from the Librar-

ies panel [Window>Libraries] into the 

new document.) 

Use the bounding box to fill the 

canvas with the image, and then Shift-

click-and-drag the top-middle point 

upward to stretch the image. Then, 

Right-click on the image and choose 

Perspective. Drag one of the top corner 

points outward to widen the top of the 

image slightly as shown here. Press Enter 

to commit the transformation. 

Step Two: Now we’re going to use a 

second stock image that’s a close-up of 

the same puppy. (You can click here 

to find and download the low-res pre-

view. Double-click it in the Libraries 

panel to open it in Photoshop.) Use the 

Quick Selection tool (nested below the 

Object Selection tool [W] in the Toolbar) 

to select just the puppy’s head. Click the 

Select and Mask button in the Options 

Bar, then adjust the Radius setting to  

4 px and the Feather to 3 px. Click OK to 

complete the selection. Press Command-

C (PC: Ctrl-C) to copy the selected pixels. 
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https://stock.adobe.com/images/adorable-boxer-puppy/201287134?prev_url=detail
https://stock.adobe.com/images/adorable-boxer-puppy/201287149


>
 P

H
O

T
O

S
H

O
P

 U
S

E
R

 >
 A

U
G

U
S

T
 2

0
2

0

[ 36 ]

›  ›  H O W  T O

Step Three: Go back to the 

Pet Caricature document and 

press Command-V (PC: Ctrl-

V) to paste the pixels in as a 

new layer. Double-click the 

name of the new layer and 

rename it “Puppy Head.” Go to 

Layer>Smart Objects>Convert 

to Smart Object, and then 

press Command-T (PC: Ctrl-T) 

for Free Transform. Scale and 

rotate the head until it fits com-

ically atop the much smaller 

shoulders. Press Enter to com-

mit the transformation.

Step Four: Open the Liquify 

filter (Filter>Liquify) and expand 

the options for Face-Aware. 

This technology was written to 

recognize human faces, so it’s 

asking a lot of Photoshop to 

recognize animal faces too. If it 

does, then you can use those 

settings to make the adjust-

ments easier. It’s more than 

likely that the puppy’s face 

won’t be detected and the 

adjustments will need to be 

made manually. 

Step Five: Grab the Bloat tool 

(B) and use the Bracket keys on 

your keyboard to size it up to 

encompass the entire eye on 

the left. Then click at the cen-

ter of the pupil to expand the 

eye; the longer you hold the 

mouse button, the more it will 

bloat the subject. Add more 

as needed, but be aware it’s 

easy to overuse this tool, so be 

judicious with the application. 

Use the Bloat tool on the other 

eye, the pup’s jowls, and the 

far extent of the ears to exag-

gerate their sizes. Don’t click 

OK yet.
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›  ›  D O W N  &  D I R T Y  T R I C K S

Step Six: Switch to the Pucker 

tool (S) to shrink the nose 

down a bit. Then use the For-

ward Warp tool (W) to push 

in the ridge on his crown and 

the upper part of his cheeks to 

accentuate the enlarged jowls. 

If the adjustments begin to look 

ragged, use the Smooth tool 

(E) to help even things out. Use 

the Bracket keys as needed to 

adjust the brush size, and make 

changes in small increments to 

build up the effect. When fin-

ished, click the OK button to 

apply the Liquify adjustments. 

Step Seven: Make the origi-

nal puppy layer the active layer, 

and use the Quick Selection 

tool to select the body portion 

of the pup. Press Command-J 

(PC: Ctrl-J) to copy the selec-

tion to a new layer, and go to 

Edit>Transform>Warp. Pull the 

top corners upward to stretch 

the torso and then inward to 

squeeze the body just a bit so 

it better connects to the new 

oversized head. You can also 

click-and-drag directly inside 

the bounding box to warp 

areas of the body. Press Enter 

to commit the transformation. 
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›  ›  H O W  T O

Step Eight: Add a Vibrance 

adjustment layer (Layer>New 

Adjustment Layer>Vibrance) 

above the Puppy Head 

layer. In the Properties panel, 

increase the Vibrance to +64 

to enhance some of the color 

and contrast of the image. 

Step Nine: Add a new layer 

named “Iris Base” at the 

top of the layer stack. Use 

the Elliptical Marquee tool 

(nested below the Rectangu-

lar Marquee tool [M] in the 

Toolbar) while holding the 

Shift key to create a circular 

selection in the middle of 

the canvas. Tip: Press-and-

hold the Spacebar to reposi-

tion the selection while you’re 

drawing it. Press D then X to 

set the Background color to 

solid black. Click on the Fore-

ground color swatch, and 

click on a light brown on the 

pup’s fur to sample it. Click 

OK to close the Color Picker. 

Go to Filter>Render>Clouds 

to fill the selection with a 

cloud texture. 
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›  ›  D O W N  &  D I R T Y  T R I C K S

Step 10: Keep the selec-

tion active, and go to Filter> 

Blur>Radial Blur. Set the 

Blur Method to Zoom and 

Amount to 100, and click OK. 

After applying the blur, go  

to Select>Modify>Contract, 

and contract the selection 

by 150 px. Click OK. Tap the 

Delete (PC: Backspace) key to 

remove the center portion of 

the circle.

Step 11: Press Command-

D (PC: Ctrl-D) to deselect. If  

the edges of the ring look 

soft, duplicate the layer with 

Command-J (PC: Ctrl-J) and 

follow that with Command-E 

(PC: Ctrl-E) to merge the two 

layers together. Add a bit of 

noise to the ring by going to 

Filter>Noise>Add Noise and 

using an Amount of 12%. 

Click OK, and then increase 

the contrast by going to 

Image>Adjustments>Levels 

and pulling in the outer han-

dles below the histogram just 

enough to pop the contrast. 
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›  ›  H O W  T O

Step 12: Duplicate the Iris Base 

layer, then click the Eye icon 

next to the original Iris Base 

layer in the Layers panel to 

hide it. Use Free Transform to 

scale the copy down to fit over 

the eye on the left. Press Enter 

to commit the transformation, 

and change the layer blending 

mode to Color Dodge near the 

top left of the Layers panel. Use 

the Eraser tool (E) set to Brush 

in the Options Bar with a soft 

round brush to remove the color 

areas that overlap the pupil  

and around the 10 o’clock posi-

tion of the iris, right behind the 

specular highlight. 

Step 13: Make another copy of 

the Iris Base for the other eye, 

and make sure the duplicate is 

visible. Repeat the process of 

scaling it to fit, setting the blend-

ing mode to Color Dodge, and 

erasing the unneeded portions.
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›  ›  D O W N  &  D I R T Y  T R I C K S

Step 14: Add a new layer named 

“Specular” above the Iris Ring lay-

ers. Use the Polygonal Lasso tool 

(nested below the Lasso tool [L] 

in the Toolbar) to craft a selec-

tion that’s somewhat rectangular 

in shape on the eye on the left. 

Click the starting point to cre-

ate the selection, then hold the 

Shift key and click on the other 

eye to start a rectangular selec-

tion on that eye, as well. Once 

the two selections are complete, 

press D to set the default col-

ors, and then press Command-

Delete (PC: Ctrl-Backspace) to fill 

those selections with white so it 

appears as if the eyes are reflect-

ing the light from a nearby win-

dow. Cancel the selection with 

Command-D (PC: Ctrl-D). If the 

specular highlights appear too 

sharp, use Filter>Blur>Blur More 

one or more times. 

Step 15: Add a new layer 

named “DodgeBurn” at the top 

of the layer stack. Go to Edit> 

Fill, select 50% Gray in the 

Contents drop-down menu, 

and click OK. Set the layer’s 

blending mode to Overlay to 

render the gray invisible. Then 

use the Dodge tool (O) to 

brighten the highlight areas of 

the pup’s face. Follow that with 

the Burn tool (nested below the 

Dodge tool in the Toolbar) to 

darken the shadow areas.
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›  ›  H O W  T O

Step 16: Hold down the Option (PC: Alt) key and go to 

Layer>Merge Visible to create a merged layer at the top of 

the layer stack. Go to Filter>Convert for Smart Filters, and 

then go to Filter>Camera Raw Filter. In the Basic panel, set 

Shadows to –9, Whites to +28, Clarity to +25, Dehaze to 

–4, and Vibrance to +16. Then in the Effects panel, set the 

Vignetting to –40. Click OK to apply the filter. 
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›  ›  D O W N  &  D I R T Y  T R I C K S

Step 17: As a final detail, 

create another merged layer 

at the top of the layer stack, 

name it “Sharpen,” and con-

vert it to a smart object. Then 

go to Filter>Other>High Pass, 

use a Radius of 5 pixels, and 

click OK. Set the blending 

mode to Overlay to hide the 

gray areas and just allow the 

sharpening effect of the filter. 

Hold down the Option 

(PC: Alt) key and click the 

Add Layer Mask icon (circle 

in a square) at the bottom 

of the Layers panel. This will 

hide the Sharpen layer behind 

a mask filled with black. Then 

use a large round Brush (B) 

with white color to reveal 

the sharpening effect on the 

face of the puppy. You know 

you’re done when you look 

at the finished image and just 

go, “Awwww!” 

As caricatures go, crafting pet 

caricatures are more flexible 

and “forgiving” than human 

caricatures. The key is to 

understand which elements 

to exaggerate. There’s a com-

mon set of features such 

as the eyes that will almost 

always be exaggerated, but 

after that the choice really 

depends on the type of pet, 

and the type of photo with 

which you’re working. In any 

case, crafting a fun pet carica-

ture is a great addition to your 

Photoshop toolbox. n 

https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/


Color Editing to Create Product Options that Don’ t Exist Yet! 
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Woman in Sunglasses: ©Unsplash/Jayson Hinrichsen; Design Elements: ©Adobe Stock

Which came first?  

The chicken or the egg?  

Well, for many of us the  

answer is whatever the  

client ordered. One role for  

many editors out there is to  

make marketing materials for  

products that aren’t actually  

being produced yet so clients  

can generate interest, test the  

potential of their products, and  

even begin taking orders. Oftentimes,  

these products need to be shown  

in a variety of colors. This has  

been a common practice for years  

with regard to makeup, fashion,  

automotive, paint, and just about  

anything that needs to show  

a variety of color options. 

A company might start with a photoshoot of a prototype to share with 

potential customers, investors, etc. In the examples to the left and the previ-

ous page, you can see how the sunglasses, or the product, have been mod-

ified to show potential color options for tinted lenses. Normally, the original 

image will be delivered to the designer along with some type of art direction 

that includes markups and reference colors, as in the example above. 

Something as vague as this isn’t uncommon, but in other cases you 

might receive very specific color values in the form of a Pantone swatch, 

an RGB value, etc., depending on with whom you’re working and what 

system they use for color. It could even be as crazy as receiving a CMYK 

mix or a web hexadecimal value, which is a color code used in websites.  

A company once actually sent me paint swatches from their local hardware 

store and said, “Use these colors.” 

As production professionals, we’re expected to translate all that info 

into a final version that’s accurate enough to match the actual product 

when it gets made for real. Let’s go through multiple options for real-

world color matching in product shots, from tricks for eyeballing the 

final color all the way up to diving into the numbers. 

Technique #1: Colorizing from Nothing
It’s not uncommon that we have to apply a color to an image that has no 

color. Now this might not be the case for your shots, but there are still a 

few handy tips to learn here; essentially, if you can create a grayscale area 

of what needs to be colored, you have a luminosity map representing the 

shape of the product surface. 

The water bottle on the next page is a great example of a blank product a 

company might send you to modify into versions of their final color products.  

https://unsplash.com/photos/_8FlxavKFNQ
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Important Note! Not all 

Pantone values are available 

within Adobe programs. In 

fact, the Pantone Color of 

the Year 2020 is Classic Blue, 

and that swatch doesn’t exist 

inside Adobe applications. To 

get those Color Book libraries 

updated, you have to buy the 

official software from Pantone,  

or if you own a printed Pantone 

book, it’ll offer you RGB, HEX, 

If we start with a selection of the bottle and fill it with the sample 

color that the client sent, there are a few challenges that we’ll need 

to solve. 

If you’d like to download the low-res watermarked version of 

this image to follow along, click this link, log in with your Adobe 

ID, and click the Save to Library button. Double-click the image in 

the Libraries panel (Window>Libraries) to open it in Photoshop. In 

the Layers panel, double-click the Background layer’s name and 

rename it “Original Bottle.” 

Step One: Let’s say the client sends us a simple note: “Make it  

PANTONE 259C; it’s a purplish color.” First, we need to find that color 

in Photoshop to work with it. To look up a Pantone color in Photo

shop, first access the Color Picker by clicking on the Foreground 

color swatch near the bottom of the Toolbar. By default, the Color 

Picker is set to the HSB spectrum as shown below. If you click on the 

Color Libraries button on the right, it changes to a series of color strips.  

At the top, there’s a pull-down menu where you can select from 

which Color Book you want to work; in this case, it’s PANTONE Solid 

Coated. With any swatch highlighted, type in the number for the Pan-

tone value, and it automatically jumps to that color swatch. In this 

example, type “259” and it’ll automatically go straight to that swatch. 

Click OK to make it your Foreground color. 
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Pantone website where they offer color values and downloadable swatches for free 

https://stock.adobe.com/images/blank-white-metal-sport-bottle-mockup-isolated-front-view-3d-rendering-empty-aluminum-can-with-clip-mock-up-clear-trip-container-with-liquid-fitness-or-tourism-flask-template/252033807?prev_url=detail
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and possibly CMYK values for different use cases. Do a 

little Internet searching, though, and you can quickly find 

the values you need on the Pantone.com website. 

Step Two: Back to colorizing! So now that we have 

the “purplish color” guidance from the client loaded as 

our Foreground color, we need to make a selection of 

the water canister, and then fill it with the suggested 

color. For the purposes of this tutorial, just use the 

Quick Selection tool (nested below the Object Selec-

tion tool [W] in the Toolbar) to make a rough selection 

of the bottle, add a new layer named “Flat Color Fill,” 

and then press Option-Delete (PC: Alt-Backspace) to fill 

the selection with the Pantone color. 

The problem here is that it’s simply a flat hue value, 

and it doesn’t look convincing, because real-world 

products have a shape that’s defined by light and 

shadow. The darks, the median, and the highlights 

of the product are what give it depth. This can make 

color-matching tricky because you need to match 

your target color to a median value in the object so 

that shadows and highlights are extensions of that 

hue’s appearance. 

One technique you can use to help you eyeball the 

level of accuracy is to create a new layer at the top of 

your Layers panel and fill a small square selection with 

the target color. Let this “color swatch” float directly 

above the canister as a reference for your target color. 

Name the layer to represent the target color. 

Step Three: The simplest way to color match is through 

a mixture of blend modes and adjustment layers. If 

you’ve colorized a black-and-white photograph before, 

you probably painted on a new layer that was set to the 

Color blend mode in the Layers panel, or set your Brush 

tool (B) to Color in the Options Bar. Unfortunately, that 

doesn’t do a good job for our example. 

Each blend mode will give you a different result. You 

could try Multiply, Darker Color, Hard Mix, Overlay, or 

any of the options available in the blend mode pull-down 

menu near the top left of the Layers panel, but with this 

sample blank product, you’ll find most of them don’t do 

you any good. The reason is that blend modes aren’t very 

effective on pixels that are near to white or black. Any 

form of colorization using blend modes requires some 

shades of gray. That’s why in the water bottle example 

with the Color blend mode, the shadowed side of the 

product is picking up some of the hue, but the rest of 

the canister isn’t. 
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This technique not only allows us to increase the 

contrast without losing our highlights and shadows, 

but also to limit the overall output range of grays. 

This way we won’t end up with any pixels near to 

a pure white or black value, which won’t take the 

purple color effectively. 

Levels is a great way to affect tonality and  

control the input/output values independently  

of one another. This is a bit more complicated  

to do with Curves, but you could technically 

accomplish the same effect if you’re more com-

fortable with that tool. 

In the before and after example shown here, 

you can see how using Levels has reduced the 

overall tonality and exposure to a lower gray value, 

but by increasing the contrast, we still have visible 

highlights and shadows on the bottle. This allows 

us to keep shape and form. 

Step Four: What we need to do is darken the bottle so that there 

are more midtone values that can be colorized. Command-click (PC: 

Ctrl-click) on the Flat Color Fill layer thumbnail in the Layers panel to 

load it as a selection, and then click the layer’s Eye icon to hide it for 

now. Click on the Original Bottle layer to make it active and add a 

Levels adjustment layer (Layer>New Adjustment Layer>Levels). 

The active selection of the bottle 

will create a mask for that area on 

the Levels adjustment layer. Now, 

as you adjust the tonality of the 

image (see the next step), it’ll adjust 

the contrast or shade of the image.

In this technique, it’s key that 

the body of the bottle is gray-

scale. If you have any tint of color in the original product image,  

say reflections from a painted wall or someone on set wearing  

a brightly colored shirt (I swear if my assistant wears a neon- 

yellow shirt on set again...!), then you may want to desaturate that 

area first to make sure it’s all shades of gray. Simply click on the 

image layer and press Shift-Command-U (PC: Shift-Ctrl-U). 

Step Five: In the Levels Properties panel (Window>Properties),  

we’ll make a few adjustments based upon the starting appearance 

of the bottle; for example, the parts that are very bright and white 

need to be darkened. Here are the settings we used, as well as  

a description of how each slider affects the image.

1.	 Low-key slider increases the dark tonal contrast.

2.	 �Gamma slider shifted to the right allows more pixels  

to exist in the lower half of the tonal range, reducing  

the exposure and making all those pixels darker. 

3.	 High-key slider increases the bright tonal contrast.

4.	 �Low-frequency output target means that no pixel  

can be darker than this shade in the masked area.

5.	 �High-frequency output target means that no pixels  

can be brighter than this shade in the masked area.

1 2 3
54
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Step Six: Now if we go 

back to our Layers panel 

and turn on (click the 

Eye icon) our Flat Color 

Fill layer derived from the 

Pantone swatch, it will 

colorize the bottle more 

effectively. This is a good 

time to experiment with 

the various blend modes 

to see which one provides 

the best result. 

If we try our original 

blend mode, Color, we can 

see the color is more evenly 

applied than before, but 

it’s still quite bright com-

pared to the target color. 

Step Seven: Let’s use the 

layer with the target color 

swatch to help us eyeball 

the level of accuracy. Go 

back to your Levels adjust-

ment layer and adjust the 

input/output targets in the 

Properties panel. Here you 

can see how closely the 

swatch and the bottle are 

beginning to match. If 

you compare the adjusted 

Levels values to our origi-

nal values, you can see we 

decreased the span of the 

Output Levels and made 

it a darker range. We also 

made adjustments to the 

Input Levels to ensure that  

there’s enough contrast to  

keep the highlight on the 

right side of the bottle;  

otherwise, the shape 

would look too flat with 

the new color. 
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Step Eight: What’s great about 

this technique is that you now 

have a template for any other 

color varieties of the product. 

Click the top layer in the Lay-

ers panel, and then Shift-click 

the Levels adjustment layer to 

select the three layers above 

the Original Bottle layer. Press 

Command-G (PC: Ctrl-G) to 

place them in a layer group, 

and rename the group using the 

name of the Pantone color. 

Now each time you need a 

new color for the bottle, simply 

press Command-J (PC: Ctrl-J) to 

copy the layer group, and then 

make adjustments as needed. Be 

sure to name the layer group for 

the target color; that way you 

don’t lose track in your working 

file! And be sure that, while 

you’re working on a group, you 

turn off all the other groups. 

Whatever color value you’re 

given, simply replace the Flat 

Color Fill layer with the new target 

color, and then adjust the Levels 

for best results. Once you have 

the right layers in place, this is 

completely nondestructive, and a 

very fast method. Tip: After you 

select your new Foreground color, 

you can fill the pixels on a layer, 

while preserving its transparency, 

by holding the Shift key when 

you press Option-Delete (PC: 

Alt-Backspace). 

Using Non-Pantone Colors 
What if your client gives you a color to match that’s not a Pantone swatch, such  

as a color swatch from their local hardware store or an image from the Internet?  

In the end, it’s all about sampling that color, preferably in Photoshop, and applying 

it to your product’s image. As long as you can sample the color value, you should 

be good to go. These days there are even apps for your phone, such as Adobe 

Capture, that will let you take a photo of anything, and it will give you the color 

values you need in Photoshop. 
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You should use these Color Sampler measurements for 

editing accuracy with all the techniques shown in this article. 

Now let’s look at the next technique.

Click on the Flat Color Fill layer and compare the two 

values for the Color Sampler targets. If you find that your 

color is off from the target color, either adjust your Levels 

settings to try and align it more closely with the target, or 

introduce other adjustment layers, such as Hue/Saturation 

or Curves. (Be sure to place any adjustment layers below 

the layer with the reference color swatch and above the 

Flat Color Fill layer; otherwise, the adjustment will affect 

the reference color swatch, as well.) 

It’s best to first try to match the HSB values in the Info 

panel, then check your RGB values. RGB is really good for 

a quality check, but it’s much more challenging to mix and 

align the source color to the target color. Also, while the 

Flat Color Fill layer is active, jot down the numbers for the 

Color Sampler target on the reference color swatch so you 

know what numbers you’re trying to match when you’re 

altering the values of any adjustment layers. 

But What About Accuracy? 
If you’re this far into the article (and I hope you are), I imag-

ine there were a few people gritting their teeth every time 

I wrote “eyeball the level of accuracy.” Truth be told, there 

are a lot of things relating to color accuracy. I wrote all about 

it in an article called “The Science of Color” in a past issue 

of Photoshop User. If you want to go really deep, check out 

my KelbyOne course on A Guide to Commanding Color! 
Let’s focus on the key thing for color accuracy: mea-

suring both the source and target color properties. It’s a 

great way to test how good you can actually match a color 

by eyeballing it. For this, you’re going to need the Color 

Sampler tool (nested below the Eyedropper tool [I] in the 

Toolbar) and the Info panel (Window>Info). The Color 

Sampler tool allows you to place targets on your canvas at 

specific coordinates by simply clicking on the canvas. 

Each Color Sampler target you place on the canvas will 

have a number next to it. The corresponding number in the 

Info panel shows you the values for the colors below that 

target. Here you can see we placed a target on the bottle 

and one on the reference color swatch. In the Info panel, 

note that you can change the reading from HSB to RGB (or 

a number of other options) by clicking on the eyedropper 

icon below each Color Sampler number. 

For best results, notice that the #1 target on the canister 

isn’t in the shadows or highlights, but, rather, is in a good 

median part of the image. This is the best place to attempt 

to match your target color. 

https://members.kelbyone.com/wp-content/uploads/magazines/psumag/PhotoshopUserAugust2019/index.html?page=46
https://members.kelbyone.com/course/mheaps-commanding-color/
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Technique #2:  
Starting with an Existing Color
In other situations, you may be given a product 

shot that has color, similar to the example of the 

sunglasses at the beginning of this article. This is 

your prototype; sometimes it might be a photo 

and sometimes it could even be a 3D rendering. 

This technique differs from the previous water 

bottle example in that we aren’t going to reduce 

the color to gray and then build a color back in. 

The reason for this is that if a product shot already 

has a color in it, we can simply move that color to 

a new value, based on the hue wheel. The con-

cept is actually quite simple. Here are the rules:

•	 �All prismatic colors exist on the  

hue wheel. 

•	 �Hues are measured on a 360° wheel  

(0° is the same color as 360°). 

•	 �If you know the value of the original prod-

uct color in hue degrees and your target 

value in hue degrees, you can push the 

distance between them to arrive at the 

target color. 

•	 �White and black are examples of  

no color, therefore these are represented by 

brightness. 

•	 Saturation is the density of a chosen hue. 

We can find this hue wheel in Photoshop’s Color 

Picker or in the Properties panel of a Hue/Satura-

tion adjustment layer. Labels 1, 2, and 3 in the 

images here show the various areas where the 

hue wheel has been split and turned into a strip. 

You’ll notice the color strips are the same color 

at both ends. Whether you slide a hue control-

ler to one end or the other, that end point will 

always be the same color. 

Let’s look at how we can match colors in an 

image that already has an existing color.

Step One: Here’s our starting product. (You 

can click here to download the preview image 

from Adobe Stock.) Some of the same rules apply 

here for sampling the colors that you’re trying to 

match; for example, when sampling a color on 

the product, make sure you’re basing it on a main 

area of color that’s a median value and not a 

shadow or highlight area. 
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https://stock.adobe.com/images/pink-female-bag-on-a-white-background/192128130?prev_url=detail


>
 K

E
L

B
Y

O
N

E
.C

O
M

[ 53 ]

Step Two: Let’s start by adding a Hue/

Saturation adjustment layer. We need  

to use the Eyedropper tool in the Hue/

Saturation Properties panel, but it’s 

grayed out when the color pull-down 

menu near the top of the panel is set  

to Master. So change the pull-down 

menu to a color. We’ll use Reds for this 

example, but truthfully it doesn’t matter 

what color you pick because as soon  

as you sample a color with the Hue/ 

Saturation Eyedropper tool, it’ll jump  

to the color range you sampled. 

So in this example, click on the 

middle of the pink purse with the Hue/

Saturation Eyedropper tool, and then 

take a look at the set of hue range bars 

at the bottom of the Properties panel. 

You’ll see that Photoshop automatically 

selected the range that will now be 

affected by the Hue sliders. 

The area between the two middle bars 

represents the range of colors that will be 

modified 100% as you make adjustments 

to the sliders above. The two outer brack-

ets represent the end points in which any 

hue outside of those won’t be edited in 

any way. The gap between the inner and 

the outer brackets will be blended from 

100% edited to 0% edited, respectively, 

acting like a feathered adjustment. This 

is why it’s imperative to sample the orig-

inal source pixel value as a starting point 

before trying to match the target color. 

Step Three: Now as you adjust the 

sliders above, you should notice only  

the colors changing in your product that 

are relative to the sample point. The 

great thing about this is that if there 

are any areas you don’t wish to alter, 

you can simply paint with black on the 

Hue/Saturation adjustment layer’s mask 

to hide any adjustments being made. 

The example here has half the image 

masked out with black, revealing the 

original color on the left. 
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Step Four

Step Six

Using the Info Panel for Accuracy 
Now you understand how to target the original color of 

your product and alter it to a new value; however, here’s 

the part where the workflow gets a little wonky because 

the numbers in the Properties panel are less helpful for 

what we want to accomplish. Like our earlier technique 

with the water bottle, we’ll need to rely on the Info panel 

to see the before and after values that we’re trying to 

match. Here’s the process you need to follow: 

Step One: Write down the HSB values for your target color 

(the color from the client that you’re trying to match), so 

they’re easily accessible. 

Step Two: Create a Hue/Saturation adjustment layer as 

described above and select the hue you want to adjust using 

the Eyedropper tool from the Properties panel. 

Step Three: Bring up the Info panel. 

Step Four: Before making any adjustments, use the Color 

Sampler tool to place a target on the product exactly where 

you sampled the hue spectrum in Step Two above. You’ll 

notice the Info panel HSB values will have a split line showing 

two sets of values, which represent before and after values. 

Step Five: As you make adjustments to the Hue values in 

the Properties panel, the “after” numbers on the right in the 

Info panel should change to show you the new hue values.

Step Six: Now comes the tricky part. Based on those tar-

get values you want to match that you wrote down in 

Step One, make adjustments in the Hue/Saturation Prop-

erties panel until the numbers on the right in the Info 

panel line up with that target color. This number should, 

mathematically speaking, be the differential value in 

degrees from your source to your target. But remember 

it resets when you hit 360° on the hue wheel. This is why 

watching the Info panel is so helpful, because it allows 

you to see how close you are to the target color. 

Earlier, we made our water bottle the same values as 

Pantone 259 C. Let’s use that same target color again for 

the purse. The HSB values for that color are:

•	 Hue: 294° 

•	 Saturation: 68% 

•	 Brightness: 48% Step Seven
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Step Seven: On our first attempt to match 

these colors, it became obvious that although 

we could match the Hue perfectly, the actual 

Saturation and Brightness were going to 

be a challenge because the target color  

(Pantone 259 C) is much darker than the 

original color. Therefore, just as before, we 

can use a Levels adjustment layer to darken 

the overall exposure of the product (see pre-

vious page), and then use Hue/Saturation to 

match the numbers. 

It’s a bit of a dance going back and 

forth between Hue/Saturation and Levels 

while also watching the Info panel num-

bers to see how close you’re getting to the 

target (remember you need to switch back 

to the Hue/Saturation layer to see the HSB 

numbers you’re trying to match). But after a 

bit of practice, you’ll find this fairly straight

forward; it’s just really confusing the first time 

you do it. But don’t give up! You can match  

the target! 

The Importance of True Colors 
When a client says, “Just change it to purple,” 

it sounds fairly easy. And if all your client 

needs is to throw up a line of options quickly 

on their Amazon store, then you can make 

an eyeball adjustment using Hue/Saturation. 

But in other instances, there are liability risks 

for a color not being accurate. 

Years ago I was the “Photoshop Guy” 

at Apple computer working on images for 

packaging, advertising, and web graphics. 

Can you imagine if I got the blue wrong on 

the old “blueberry” iMac? There are times 

when you have to be accurate to a finite 

level; and now you know how to connect 

the tools to do that for yourself. 

Here you can see the final result of the 

bottle and purse placed together using both 

color-changing techniques. This is why we 

love Photoshop! n

https://members.kelbyone.com/course/mheaps-commanding-color/
https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/


https://kelbyonelive.com/landscape-conference?af=landpsmag
https://kelbyonelive.com/landscape-conference?af=landpsmag


https://kelbyonelive.com/landscape-conference?af=landpsmag
https://kelbyonelive.com/landscape-conference?af=landpsmag
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In this installment of “Shortcut City,” I’ll show you how to take an image to another level using very 
simple compositing techniques. At the beginning of the year, I did a photo series of retro sports images 
for a campaign. I was scrolling through my library, and I thought it would be fun to create a composite 
with one of those images. 

Shortcut #1: The first command I’m going 

to use is Select Subject because I want to sep-

arate the subject from the background. There 

are several ways to access Select Subject:  

(1) Click the lock icon on the Background layer 

to unlock it, and then click Select Subject in 

the Properties panel (Window>Properties);  

(2) switch to the Object Selection, Quick 

Selection, or Magic Wand tool by pressing 

the letter W on your keyboard and then click-

ing Select Subject in the top Options Bar; or  

(3) go to Select>Subject. 

I got a pretty good selection except for 

the yellow that’s visible through the strings 

on the racket, but I can quickly fix that later. 

With the selection in place, I clicked the Add 

Layer Mask icon (circle in a square) at the 

bottom of the Layers panel to isolate the sub-

ject. I then picked a couple of images from 

Adobe Stock to build the composite. One of 

the greatest things about using Adobe Stock 

is that I can preview how the images look in 

a composite before I license them. Using the 

Move tool (V), I dragged the stock images 

into the main subject image. I then used the 

Quick Selection tool to select the white in the 

tennis balls layer and deleted it. 

Shortcut #2: I want to create a horizontal 

image, but my subject was shot vertically. 

When I added the stock images, their edges 

were hidden by the vertical crop. Let’s fix 

that with the Crop tool! To access the crop 

tool, press C. 

My go-to crop ratio (unless I’m working 

on a project for a client that requires a dif-

ferent ratio) is 4:5 (8:10), mostly because it 

works on all social media platforms. I also 

Shortcut City>
GILMARSMITH

ADDING MOVEMENT AND DEPTH 
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https://stock.adobe.com/images/tennis-balls-pile-panorama-3d-illustration-of-panoramic-view-of-hundreds-of-tennis-balls/175627316
https://stock.adobe.com/images/basket-with-yellow-tennis-balls-on-hard-court-for-training-athletes-practice-of-playing-tennis-wide-green-old-concrete-wall-background/278617147
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have my camera set to this ratio because it 

allows me to manage my composition bet-

ter. You can access all the different crop 

ratios in the first drop-down menu in the 

Options Bar. To set the cropping ratio from 

vertical to horizontal, simply click on the 

two arrows pointing in different directions 

between the aspect ratio values in the 

Options Bar. As I expanded the crop area, 

it revealed more of the Adobe Stock layers. 

Press Enter to commit the crop. 

Shortcut #3: Time to fix the yellow on the 

racket. I first added a Hue/Saturation adjust-

ment layer above the subject by clicking on 

the half-black/half-white icon at the bot-

tom of the Layers panel and choosing Hue/

Saturation. With the Hue/Saturation layer 

still selected, I clipped it to the subject layer 

below so that it would only affect that layer. 

To clip a layer to the one below, press Com-

mand-Option-G (PC: Ctrl-Alt-G). 

Shortcut #4: I needed to see the colors 

clearly to match them, so I zoomed into the 

racket. To quickly zoom in and out of an 

image, press-and-hold the Command (PC: 

Ctrl) key and tap the Plus key (+) to zoom in 

and the Minus key (–) to zoom out. 

I played with the Hue/Saturation sliders 

until the yellow on the racket matched the 

green on the wall. It ended up looking like 

this(!), but we only want the adjustment 

layer to affect the racket.

Shortcut #5: With the mask active on the 

Hue/Saturation layer, press Command-I (PC: 

Ctrl-I) to invert it from white to black, which 

hides the entire effect. I then brushed the 

effect back in on the racket area using the 

Brush tool (B) with the Foreground color set 

to white. 

Shortcut #2

Shortcut #4
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Shortcut #6: It’s starting to look good, but the compos-

ite lacks depth. To add more depth behind the subject,  

I first duplicated the tennis balls layer. To duplicate a 

layer, press Command-J (PC: Ctrl-J). 

Shortcut #7: I placed the copy layer below the original 

tennis ball layer. To move a layer up or down the layer 

stack in the Layers panel, press-and-hold the Command 

(PC: Ctrl) key and tap one of the Bracket keys ( [,] ). Use 

the Right Bracket key to move the layer up and the Left 

Bracket key to move the layer down. 

Shortcut #8: I used the Move tool to move the tennis 

balls up in the image to make the room look fuller. To 

access the Move tool, press V on your keyboard.

Shortcut #9: I didn’t want the duplicate tennis balls layer 

to look like the original layer, so I flipped it horizontally. 

To flip an image horizontally, go to Edit>Transform> 

Flip Horizontal. 

Shortcut #10: I know there’s no depth yet because all the 

balls are in front of the subject. I want to add a mask to the 

duplicate tennis balls layer so it looks as if there are tennis 

balls behind the subject. Instead of wasting time creating 

a new mask, here’s the trick: I’m going to use the mask of 

the subject that was created in Shortcut #1. To copy a layer 

mask from one layer to another, press-and-hold the Option 

(PC: Alt) key, and click-and-drag it to the other layer in 

the Layers panel. At this point, the tennis balls now only 

appear in the subject, so we need to invert the mask. Of 

course, we now know that the shortcut for inverting a 

mask is Command-I (PC: Ctrl-I). 

Shortcut #11: To create even more depth, I revealed 

part of the legs of the basket so it appears as if they’re 

surrounded by tennis balls. I lowered the Opacity of the 

duplicate tennis balls layer so I could see the legs, and then 

I painted using the Brush tool with black on the mask that 

was created in the previous shortcut to reveal the basket 

legs. Here’s a trick that will save you time and headaches 

when you need to draw straight lines in a mask: With the 

Brush tool selected, click once where you want the line to 

start, hold the Shift key, and click where you want the line 

to end. Photoshop will draw a straight line between the 

two clicks. 

Shortcut #11
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FINAL TOUCHES
It’s looking pretty good, but it needs more 

depth, movement, and fun! I found this set 

of tennis balls on Adobe stock. 

I separated each ball onto its own 

layer and turned each layer into a smart 

object (Layer>Smart Objects>Convert to 

Smart Object). I then duplicated those 

tennis ball layers and spread them all 

around the image—the more, the bet-

ter! The rule of thumb when creating 

images like this is that the closer the 

objects are to the camera, the bigger 

they are. If they’re further away from the 

camera, they should be smaller. Use Free 

Transform (Command-T [PC: Ctrl-T]) to 

scale the balls to different sizes. 

The last step was adding blur to 

the tennis balls to mimic movement 

and depth. To do so, I added a Gauss-

ian Blur (Filter>Blur>Gaussian Blur) to 

these layers individually so I could con-

trol the Radius according to each ball’s 

position. Working on these layers as 

smart objects allows me to go back and 

adjust the Radius of the Gaussian Blur 

any time I want.

After adding all the elements, it was 

time for making small color adjustments, 

dodging and burning, and color grading 

to complete the image. 

I really hope you enjoyed these few tips.  

Happy Photoshopping! n

Final
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https://stock.adobe.com/images/3d-rendering-of-nine-similar-bright-yellow-tennis-balls-hanging-on-white-background-in-different-angles/224221474
http://gilmarphotography.com/
https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/


HOW TO CREATE A CAST SHADOW

Step One: Open a photo and select the 

subject destined for a new background. 

If there’s good contrast between the 

subject and its background, Photoshop 

2020 will do a lot of the work for you. 

If you’d like to download the low-res 

watermarked version of this image to 

follow along, click this link, log in with 

your Adobe ID, and click the Save to 

Library button. Double-click the image in 

the Libraries panel (Window>Libraries) to 

open it in Photoshop. To make it easier 

to work with the image, increase the res-

olution of the practice file. (We normally 

don’t recommend enlarging images, but 

this is only for practice purposes.) Go to 

Image>Image Size, turn on the Resample 

checkbox, select Preserve Details 2.0 from 

the Resample drop-down menu, set the 

Width to 2,000 pixels, and click OK. 

In the Layers panel, activate the 

photo layer and choose Select>Subject. 

You should see marching ants around 

the subject. 

Step Two: Use the method of your 

choice to fine-tune the selection. You 

could choose Select>Select and Mask or 

you can use Quick Mask mode. To do 

the latter, press Q to turn it on (or click 

the circle-within-a-square icon at the 

bottom of the Toolbar), and Photoshop 

puts a red overlay over everything except 

what’s selected. 

Photoshop has many one-click wonder commands, though adding a realistic cast shadow to an 
isolated subject on a new background isn’t one of them. Since the Drop Shadow layer effect makes 
everything look flat, you have to build the shadow from scratch. Today, you’ll learn how to do just that, 
complete with realistic shadow blurring and lightening. 

LESASNIDER
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https://stock.adobe.com/images/ripe-pineapple-on-a-white-wooden-table/109078594?prev_url=detail


Step Three: Press B to grab the regular Brush 

tool (circled), and in the Options Bar, make sure 

Opacity is set to 100%. To subtract (deselect) 

from the selection, paint with black; to add to the 

selection, paint with white. Here we need to sub-

tract any blue areas around the pineapple leaves. 

To do that, peek at the color chips at the bottom 

of the Toolbar (also circled), and press the X key 

on your keyboard to flip-flop them until black is 

on top. 

Press Command-+ (PC: Ctrl-+) to zoom into 

the image, and Spacebar-click-and-drag to repo-

sition the image onscreen. Use the Left and Right 

Bracket keys on your keyboard ( [, ]) to decrease 

or increase brush size according to the size of the 

area you need to fine-tune, and then paint across 

any bits of blue. Those areas will be replaced with 

the red overlay. 

To add areas to the selection, brush with white 

over any red overlay areas atop the pineapple. To 

do that, press X to flip-flop the color chips so 

white is on top and then brush over that area: as 

you go, you’ll do a lot of switching between white 

and black. When you’re finished, press the Q key 

to exit Quick Mask mode and the marching ants 

come back.

Step Four: Click the circle-within-a-square icon 

at the bottom of the Layers panel (circled) to add 

a layer mask. The layer mask will be created based 

on the current selection, so anything outside the 

selection will be hidden, which is the original blue 

background in this example. 

Step Five: If you’re using a photo for the new 

background, add it to this Photoshop document, 

and drag that layer beneath the pineapple layer. 

In this case, let’s make a new background. Click 

the half-black/half-white circle at the bottom of 

the Layers panel and choose Gradient. In the 

resulting dialog, click the down-pointing triangle 

to the right of the Gradient preview (circled) to 

open the Gradient Picker, expand the Reds folder, 

and click the third gradient from the left (also  

circled). Click within the Gradient Fill dialog to 

close the Gradient Picker, and set the Style drop-

down menu to Reflected. Don’t click OK yet. 
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Step Six: Mouse over to the image 

and click-and-drag downward to 

reposition the gradient transition 

point toward the bottom of the 

document. The idea is to make the 

pineapple look as if it’s sitting on a 

surface. Click OK. In the Layers panel, 

drag the Gradient Fill layer’s thumb-

nail beneath the pineapple layer. If 

you need to readjust the gradient, 

simply double-click the Gradient 

Fill’s layer thumbnail to reopen the 

Gradient Fill dialog. 

Step Seven: It’s (finally!) time to 

start the shadow. Click to activate 

the pineapple layer in the Layers 

panel, and then Command-click 

(PC: Ctrl-click) its layer mask (circled), 

which loads the pineapple shape as 

a selection. 

Step Eight: Click the half-black/

half-white circle at the bottom of 

the Layers panel again, and choose 

Solid Color. In the Color Picker 

that opens, choose a color for the 

shadow. An easy way to select a 

color is to steal it from the new 

background. To do that, mouse 

over to the image while the Color 

Picker is open and click a dark color 

(your cursor turns into an eyedrop-

per when you mouse away from 

the dialog). Since there isn’t a dark 

enough color in our background, 

click the darker color at the top of 

the document and then lower the 

B value (for Brightness) in the HSB 

section of the Color Picker (circled) 

to 35%. Click OK. We’ll use this for 

our shadow.
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Step Nine: In the Layers panel, drag 

the Color Fill layer beneath the pine-

apple layer. Let’s adjust the shadow 

position, so choose Edit>Transform> 

Distort. Photoshop places a bounding 

box around the shadow with adjust-

ment points on each corner. Drag the 

top-center point (circled) left and down 

until the shadow position looks good to 

you. You can also nudge the shadow 

with the arrow keys on your keyboard. 

Press Enter when you’re finished. 

Tip: Alternatively, you can adjust each 

corner point individually to achieve the 

desired shadow position. 

Step 10: The top of the shadow needs 

to be blurrier than the bottom, which 

you can accomplish using the Field Blur 

filter. That filter won’t work on a fill 

layer, however, because it isn’t made 

from pixels; therefore, we must first 

convert it into pixels and then apply 

the layer mask. To do that, ensure  

the Fill Color layer is active, press 

Command-J (PC: Ctrl-J) to duplicate it, 

and then turn off the visibility Eye for  

the original. Click to activate the dupli-

cate adjustment layer, choose Layer> 

Rasterize>Layer, and then choose Layer> 

Layer Mask>Apply. 

Note: Preserving the original Color 

Fill layer lets you change the shadow 

color later without starting over at 

Step Seven. 

Step 11: Choose Filter>Blur Gallery> 

Field Blur. In the workspace that opens, 

click the center of the circular pin (cir-

cled) and drag it to the bottom of the 

shadow. In the Blur Tools panel on the 

right, set the Blur amount to around 15 

px (use a lower value on the Adobe pre-

view image). Click the top of the shadow 

to add another pin (also circled) and set 

its Blur amount to a higher value, say 

85 px (again, use a lower value on the 

Adobe preview image). Click OK at the 

top of the workspace to close the filter. 
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Step 12: The top of the shadow 

needs to be lighter than the bottom. 

To do that, click the circle-within-a-

square icon at the bottom of the Lay-

ers panel (circled) to add a layer mask 

to the shadow layer. 

Step 13: With the mask active 

(it’ll have brackets around its 

thumbnail in the Layers panel), 

press G to grab the Gradient tool  

(circled). In the Options Bar, click 

the down-pointing triangle to  

the right of the gradient preview 

(also circled). In the Gradient 

Picker that opens, expand the 

Basics folder, and choose the third 

gradient for Black, White (circled). 

Back in the Options Bar, make 

sure the Linear Gradient icon is 

selected, and set the Opacity to 

50% (also circled). 

Step 14: Mouse over to the image 

and drag diagonally from the top 

of the shadow to the bottom of 

the pineapple. Release your mouse 

button and notice the gray-to-

white gradient in the layer mask 

(circled). In the realm of a layer 

mask, black conceals and white 

reveals; so, where the mask is gray, 

the shadow is hidden slightly—

because we lowered the Opacity 

of the Gradient tool—and where 

the mask is white, the shadow is 

fully visible. 
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Step 15: Click the layer thumbnail 

of the shadow layer (circled), and 

at the top of the Layers panel, lower 

the Opacity (also circled) until the 

shadow looks good to you. A value 

of 85% was used here. 

While this technique takes plenty of 

patience, each and every step rein-

forces a core Photoshop skill. Until 

next time, may the creative force be 

with you all! n
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CREATE REALISTIC REFLECTIONS  
IN THE EYES 

In this article, we’ll learn how to use the Screen blend mode 

to create realistic reflections in the eyes. Why Screen? 

Because it’s a blend mode that brightens. So without fur-

ther ado, let’s get started! 

STEP ONE: OPEN THE EYE IMAGE 
Let’s start by opening an image of an eye. Make sure that 

the eye doesn’t already have a lot of complex reflections; 

otherwise, it might disturb the image we’re going to add. 

If you want to follow along with the photo used here, you 

may license the full-resolution version from Adobe Stock,  

or download the JPEG preview for free by clicking the Save 

to Library button here. 

If you’re using your own image, go to File>Open, locate 

your image, and then click Open, or if you’re working in 

Application Frame, go to Finder (PC: File Explorer), locate 

your image, and drag-and-drop it into Photoshop. If you 

downloaded the image from Adobe Stock, you can load 

it from your Libraries panel (Window>Libraries) by double- 

clicking it. To make it easier to work with the preview image, 

increase the resolution of the practice file. (We normally 

don’t recommend enlarging images, but this is only for 

practice purposes.) Go to Image>Image Size, turn on the 

Resample checkbox, select Preserve Details 2.0 from the 

Resample drop-down menu, set the Width to 2,000 pixels, 

and click OK. 

STEP TWO: PLACE THE REFLECTION IMAGE
Locate the image that you wish to add as a reflection. We’re 

using a silhouette of a father and child since it’s backlit and 

looks like a great light source. You can license or download 

the preview version of this image from Adobe Stock by 

clicking here. 

Open the image in Photoshop, switch to the Move tool 

(V), and drag-and-drop the image inside the canvas of the 

eye image. Press Command-T (PC: Ctrl-T) for Free Trans-

form. If you downloaded the Adobe Stock image, you can 

So what reflects off the eye? In fact, what reflects off any reflective surface? Light! And what does 
light do? It brightens up stuff. Therefore, when we place an image on the eye as a reflection in Photo
shop, it can only brighten the surface. Reflections on the eye don’t darken the eyes, so choosing an 
image for the reflection that has a bright light source will help to create a more natural reflection. 

drag-and-drop it directly from the Libraries panel, and it will 

automatically have the Free Transform handles around it. 

With the transform controls, adjust the size and position 

of the image so it covers roughly the iris of the eye. Don’t 

press Enter yet to commit the transformation because we 

want to shape the image according to the eye. 

UNMESHDINDA
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https://stock.adobe.com/in/images/silhouette-of-loving-father-walking-side-by-side-with-son-holding-hands/269620812
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STEP THREE:  
WARP THE REFLECTION 
Before warping, we need to be able 

to see the eye for reference, so tem-

porarily decrease the Opacity of the 

father and son layer to 50% in the 

Layers panel. Right-click inside the 

Free Transform bounding box, and 

choose Warp. 

Adjust the corner points according 

to the bulge in the eyes, as shown. You 

can also experiment with moving the 

handles attached to the corner points 

to adjust the bulge further. Press Enter 

once you’re done. 

STEP FOUR:  
CHANGE THE BLEND MODE 
Double-click the name of the reflec-

tion image in the Layers panel, and 

rename it “Father and Child.” Change 

its blend mode from Normal to Screen 

near the top left of the Layers panel so 

the reflection only brightens the eye. 

STEP FIVE: ADD A BLUR 
To make the reflection look a little  

more realistic and not too sharp, 

we need to blur it just slightly. Go 

to Filter>Blur>Gaussian blur, set the 

Radius to 1 pixel or less, and click OK. 
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STEP SIX:  
MASK THE REFLECTION 
With the Father and Child layer 

selected, click on the Add Layer Mask 

icon (circle in a square) at the bottom 

of the Layers panel. Switch to the 

Brush tool (B) and press D then X to 

set black as the Foreground color. 

With a soft round brush, paint away 

any unnecessary areas of the reflec-

tion on the mask. 

Important: Increase the Opacity 

of the Father and Child layer. For 

this example, let’s set the reflection 

to 65%. 

STEP SEVEN: CREATE A  
LEVELS ADJUSTMENT LAYER 
To add more punch and take away the 

dark areas from the reflection image, 

click on the Create New Adjustment 

Layer icon (half-black/half-white circle) 

at the bottom of the Layers panel, and 

choose Levels. 

In the Properties panel (Win-

dow>Properties), click on the clipping 

mask icon (the first one on the left at 

the bottom). This will limit the adjust-

ment just to the Father and Child  

layer. Drag the left shadows slider 

to the right. For this example, we 

dragged it to 100. 

Because the Levels is making the 

reflection too saturated, let’s change 

the blend mode of the Levels adjust-

ment layer to Luminosity, so it doesn’t 

alter the color. 

STEP EIGHT:  
COLOR GRADE THE EYES TO 
MATCH THE REFLECTION 
Click on the Background layer in the 

Layers panel to make it active, and 

then click on the Create New Adjust-

ment Layer icon again and choose 

Curves. Click to create two points 

on the curve, and drag the points to 

decrease the midtones and the high-

lights as shown here. 
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To bring up more yellows, select 

the Blue channel in the drop-down 

menu in the Properties panel of 

the Curves adjustment layer, and 

decrease the blues in the highlights 

as shown here.

Similarly, in the Red channel, add 

reds in the highlights as shown here . 

To add more punch to the iris, 

create one more Curves adjustment 

layer. In the RGB channel, drag the  

bottom-left slider to the right 

and stop where you begin to lose 

important details (we used an Input 

of 25 for this example). 

Click on the layer mask thumbnail  

of Curves 2, and press Command-I 

(PC: Ctrl-I) to invert the mask to 

black, hiding the Curves effect on 

the layer. With a soft, round brush 

and white as the Foreground col-

or, paint on the iris to reveal the 

Curves effect. 
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Additionally, you can add a Color 

Lookup Table. Click on the Back-

ground layer to make it active, then 

click on the Create New Adjust-

ment Layer icon, and choose Color 

Lookup. From the 3DLUT File drop-

down menu in the Properties panel,  

select EdgyAmber. Set the layer 

Opacity to 20%. 

When it comes to adding effects 

in Photoshop, understanding the 

concept of how light works goes 

a long way. As we connect our 

understanding with the concepts 

of Photoshop, we can create our 

own steps once we visualize the 

effect that we wish to achieve. 

Here, we wanted to create a reflec-

tion on the eye.

Now, when you look closely at pic-

tures of eyes with natural reflections, 

you’ll notice that the only thing 

those reflections do is brighten. 

Using that same understanding, we 

chose the Screen blend mode so 

that the reflection only brightened 

in Photoshop. We also worked to 

match the color of the reflection 

and the eye in general. n

Before

After

https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/
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TWO AMAZING WAYS PHOTOSHOP IS  
USING AI TO MAKE YOUR LIFE EASIER! 

Prior to the June release of 

Photoshop CC 2020 (Ver-

sion 21.2), Adobe’s machine 

learning was able to broadly 

select portraits in images, but 

it always required the second 

step of jumping into the Select 

and Mask workspace to refine 

the selection around hair and 

soft edges using the Refine 

Edge Brush tool. Now, that 

second step is on its way to 

being eradicated. 

In 2018, there were only a 

few algorithms in play behind 

the scenes of Select Subject. 

With every update since, Adobe 

has been adding more algo-

rithms to the command, mak-

ing it work better, faster, and 

with more precision. Photoshop 

uses Adobe Sensei in two ways: 

first, the AI engine is now 

content-aware so it actually 

guesses as to what the sub-

ject is, and second it actually 

selects the subject. This means 

if Adobe Sensei thinks your 

subject contains hair or fur, 

it now uses a completely new 

algorithm in CC 2020 to create 

a much more intricate selec-

tion. Check out the difference 

in the Select Subject command 

between Photoshop CC 2019 

and Photoshop CC 2020 in the 

examples shown here. 

Photo Effects>
KRISTINASHERK

Photoshop just got a lot smarter! Back in Photoshop CC 2018, Adobe debuted their Select Subject 
command, which revolutionized the way many people start their selection process. This process has 
now been fine-tuned and works even better thanks to Adobe Sensei, Adobe’s machine learning engine. 

Original photo

Select Subject CC 2019 Select Subject CC 2020
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Step One: So let’s try it! Open your image 

in Photoshop, then use the Select Subject 

command, which can be accessed in one of 

three places. If you have the Object Selec-

tion, Quick Selection, or Magic Wand tool 

active (press W to activate them), there’s 

a button devoted to the command in the 

Options Bar. You’ll also find this command 

within the Select menu at the top of your 

Photoshop window. Finally, if you have 

an unlocked pixel layer active, you’ll find a 

Select Subject button in the Properties panel 

(Window>Properties).

Step Two: Once you’ve selected your sub-

ject (he or she is surrounded by marching 

ants), you still have the ability to fine-tune the 

selection in the Select and Mask workspace. 

Simply click the Select and Mask button in 

the Options Bar (this button will be visible 

with any selection tool active). 

Step Three: Since our model in this  

example was photographed on black, 

we’ll choose On White (T) from the View 

drop-down menu in the Properties panel 

at the top right of the Select and Mask 

workspace, as it provides the most vari-

ation from the original background so 

we can view the changes. (Make sure 

the Opacity is set to 100% just below the 

View drop-down menu.)

As you can see, the default selection 

was seriously detailed and I haven’t done 

a thing yet to modify it! Isn’t that insane? 

While the selection is 70% of the way 

there, it still needs a little bit of help from 

the Refine Edge Brush tool in a few areas.

ALL IMAGES BY KRISTINA SHERK UNLESS OTHERWISE NOTED

https://sharkpixel.com/


>
 P

H
O

T
O

S
H

O
P

 U
S

E
R

 >
 A

U
G

U
S

T
 2

0
2

0

[ 76 ]

›  ›  H O W  T O

Step Four: Tap the letter R 

on your keyboard to activate 

the Refine Edge Brush, then in 

the Edge Detection in the Prop-

erties panel, choose a Radius of 

10 px and tick the Smart Radius 

checkbox. Anywhere we see 

dark black areas of the original 

background shining through 

the hair, we’ll paint over those 

spots with the brush. This will 

further fine-tune the selection. 

Step Five: Our last step is to 

make some adjustments in the 

Global Refinements section, 

which is located about halfway 

down in the Properties panel. 

We’ll add a 1-pixel Feather, 

increase the Contrast to 10%, 

and then set Shift Edge to 

around –25% to move the selec-

tion slightly into the hairline. 

Step Six: After your selection 

has been adjusted in the Select 

and Mask workspace, Photo-

shop wants to know how you 

want the selection to be applied 

to your image. You have quite 

a few options in the Output To 

drop-down menu in the Output 

Settings section. For this exam-

ple, we’ll choose Layer Mask, 

and then click OK. 

Step Seven: At this point, it’s 

extremely easy to change the 

background to anything your 

heart desires. As you can see 

from this photo, I chose a park-

ing lot. I also added a little bit of 

a color treatment to match the 

model to the background (but 

since those two things aren’t 

new and they don’t require  

AI, I won’t be covering those 

modifications in this tutorial). 

Step Four Step Five
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FACE-AWARE LIQUIFY 
This section will focus on how Adobe’s AI has revolution-

ized another engine in Photoshop, the Liquify filter. Since 

the implementation of Face-Aware Liquify (originally 

introduced in 2016), the way I use the Liquify filter has 

completely changed. 

I can bet money on the fact that on my corporate 

shoots, at least one person will request one of the follow

ing: First, to add hair back to a receding hairline, which 

used to be one of the hardest things to do realistically  

in Photoshop. The second request that comes up on 

almost every corporate shoot is, “Can you get rid of my 

double chin or make my face look slimmer?” Both of 

these items can be easily mitigated using the Face-Aware 

Liquify engine. 

Important Note: When dealing with clients, it’s import-

ant not to suggest any Photoshop modifications you 

think need to be made to their headshots. Instead, ask 

the clients what they would like to see improved. Being 

overly forthcoming about the things you think should be 

changed will send the wrong message, and they could 

become self-conscious about their appearances. And it’s 

one sure-fire way to lose a client! 

Step One: Let’s use this image of a businessman from 

Adobe Stock, and pretend he has requested that we make 

his hairline look less receding and his face appear slimmer. 

If you’d like to download the low-res watermarked ver-

sion of this image to follow along, c l ick this link, log 

in with your Adobe ID, and c l ick the Save to Library 

button. Double-c l ick the 

image in the Libraries 

panel (Window>Libraries)  

to open it in Photoshop. 

To make it easier to work 

with the image, increase 

the resolution of the prac-

tice file. (We normally 

don’t recommend enlarg-

ing images, but this is only 

for practice purposes.) Go 

to Image>Image Size, turn 

on the Resample check-

box, select Preserve Details 2.0 from the Resample drop-

down menu, set the Width to 1,920 pixels, and c l ick OK. 

Step Two: Our first step, as always, is to duplicate the 

Background layer by c l icking on the layer in the Layers 

panel and pressing Command-J (PC: Ctrl-J). With the 

duplicate layer active, go to Filter>Convert for Smart 

Filters. This will convert the layer into a smart object, 

allowing you to modify the Liquify settings after you 

apply them. 

Step Three: Next, go to Filter>Liquify. When you first 

bring an image into the Liquify dialog, you have a tool near 

the bottom of the Toolbar on the left called the Face tool  

(A). Additionally, you have an entire Face-Aware Liquify 

section in the Properties panel on the right.
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›  ›  H O W  T O

Step Four: When you activate the 

Face tool, you’ll see two large white 

curved lines appear on either side of 

the face. This will be true whether 

there’s one face or multiple faces in 

the image. Now expand the Face-

Aware Liquify section over in the 

Properties panel, and you’ll see just 

about every slider you could ever 

imagine for retouching a face! These 

include multiple sliders for the Eyes, 

Nose, Mouth, and Face Shape. If you 

hover the Face tool over different 

areas of the face, you can see all the 

different parameters you can affect. 

Step Six: Next, it’s time to work on the 

face shape. Let’s use the other three slid-

ers in the Face Shape section to improve 

the jawline. We’ll start by slightly increas-

ing the Chin Height to 18. Then we’ll take 

the Jawline slider to –43 and the Face 

Width slider to –22. It’s as easy as that! 

Two requests have been completed by moving just a few sliders. I don’t know 

about you but I think that’s pretty fantastic, and super easy. To appreciate this 

fabulous result even more, take a look at the facial features such as the eyes, 

nose, and mouth while you tap the P on your keyboard to preview the before 

and after states. These areas have only been minimally affected by the face slim-

ming. That’s the beauty of AI technology: Photoshop recognizes facial features 

and smartly protects them against any morphing! 

Here are closeups of the before and after images with the changes. 

Photoshop is charging full steam ahead with its AI technology and machine 

learning, but it doesn’t do you any good if you don’t know that these tools and 

possibilities exist. Be sure to play around with the latest additions to Photoshop; 

they’ll no doubt save you time and effort in your retouching journey. n

Step Five: Let’s take care of the 

receding hairline first. Drag the Fore-

head slider within the Face Shape 

section from 0 to –77. This will osten-

sibly lower the hairline and give the 

illusion of a fuller head of hair, in one 

easy, hassle-free step! Note: If the 

change appears as an overlay on the 

original face, go down to the View 

Options section in the Properties 

panel, and turn off Show Backdrop. 

Before After

https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/
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An interesting question was posed recently in one of the Photoshop groups I follow on social media: 
How would you select a tattoo design on a person? There was your usual array of responses ranging 
from “Use the Magic Wand tool” to “I’d trace it with the Pen tool.” No answer is wrong if it gets the  
job done at a quality that’s satisfactory to you or your client. What is surprising, though, is that people 
are seeing the “object” of the tattoo, and not the “tonality” of it. 

For example, the Object Selection tool (W), which is a fairly 

recent addition to Photoshop CC, will make quick work of 

this. Just set its Mode to Lasso in the Options Bar, draw a 

freeform selection around the tattoo, and then let the artifi-

cial intelligence (AI) go to work. This tool is still truly amazing 

to most users who have been editing for more than 10 years, 

and it’s continuing to advance with machine learning and 

every Photoshop update. (Check out Kristina Sherk’s article 

in this issue on how Select Subject has been improved for 

selecting portraits in the recent June Photoshop update.) 

You can see here, where the tattoo has been copied 

to a separate layer, that the Object Selection tool made 

a good selection on the first pass, but it’s basically still an 

object. If we want the “design” of the tattoo, we need 

all those little blends and details between the line work. 

What’s really worth noticing is that there aren’t a lot of 

tones in this tattoo; it’s basically a grayscale-shaded tat-

too on a human skin tone, which means it can be more  

isolated by tone, and then converted into a selection via a 

few simple steps. You can find the image that we’re using 

in this tutorial by clicking here. 

STEP ONE: ISOLATE THE TONES
Using a Black & White Adjustment layer (Layer>New Adjust-

ment Layer>Black & White), you can target and “blow out” 

the colors of the skin to as bright a value as possible. Try to 

find the right amount that doesn’t erase many details from 

the tattoo. Most skin tone hues exist in the red and yellow 

frequencies of the color spectrum, so if we push the reds 

and yellows all the way over, it will make the subject’s skin 

tones white or close to white. 

MARKHEAPS
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Black & White 1: Settings and results after masking 

Black & White 2: Settings and results after masking

Settings and results for the final adjustment layer

Because there are some natural 

highlights on the contours of her back 

in this example, we actually need to 

use three Black & White adjustment 

layers. On the first adjustment layer, 

after increasing the brightness of 

the Reds and Yellows in the Proper-

ties panel (Window>Properties), look 

for any areas on the tattoo that are 

blown out and losing detail. Switch 

to the Brush tool (B), c lick on the 

layer mask thumbnail of the Black & 

White 1 adjustment layer in the Layers  

panel, and press D then X to set 

the Foreground color to black. Paint 

with a soft brush to mask those 

areas out, revealing the original color 

of the image. 

Now add a second Black & White 

adjustment layer above the first one. 

The color area that you masked out 

in the first adjustment layer will turn 

black and white. Increase your Reds 

and Yellows sliders in the Properties 

panel again to blow out that area 

of the skin tone. Look for any areas  

in the tattoo that have lost detail, and 

mask them out as we did with the 

first Black & White adjustment layer. 

Add one more Black & White 

adjustment layer, and adjust the 

Reds and Yellows to blow out the 

skin tone once again. You shouldn’t 

have to mask anything at this point. 

This is a great way to adjust visual 

contrast and separate various areas 

of the image tonally. Traditionally, 

people would do this with dodge-

and-burning techniques, but this is 

very effective and less destructive. 
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STEP TWO:  
MERGE A COPY 
Now looking at the tonality, this tech-

nique has surrounded the tattoo with 

almost perfectly white pixels. The next 

step is to merge all of those adjustment 

layers and the image layer into a sin-

gle layer that we can use to create our 

selection; however, we want the origi-

nal photo to be unaffected. So click on 

the topmost layer in the Layers panel, 

hold the Option (PC: Alt) key, and go to 

Layer>Merge Visible. This will merge all 

existing visible layers into a new layer but 

leave all the original layers unaffected. 

STEP THREE:  
REMOVE UNWANTED DETAIL 
On your merged layer, you can now get 

rid of any details that aren’t part of the 

tattoo. You could paint with white with 

a hard round brush to block out those 

details, but I think a faster technique is 

to first draw a loose selection around 

the tattoo using the regular Lasso tool 

(L). Next use Select>Inverse and that will 

give you a selection of everything but 

the tattoo area. Now press the letter D 

on your keyboard to set the Background 

color to white, and then press Com-

mand-Delete (PC: Ctrl-Backspace) to fill 

the selected area with the Background 

color. Now you should have a canvas 

with only the tattoo detail on it. Press 

Command-D (PC: Ctrl-D) to deselect. 
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STEP FOUR:  
IMPROVE REMAINING DETAIL 
Use this step is to improve the overall 

appearance of the detail in the tattoo 

by increasing its contrast. It’s best to do 

this using a Levels adjustment, found 

at Image>Adjustments>Levels, as this 

offers more control to refine the contrast 

in the low or high frequencies, and then 

blend them with the middle gamma 

slider. (If you’re comfortable with Curves, 

that would work better still.) Using Lev-

els on the isolated tattoo layer, you can 

see here that we increased the contrast 

only in the low frequency by bringing in 

the low key slider to 70 and the middle 

gamma slider to 2.12, compressing the 

tonal range in the shadows. 

STEP FIVE:  
MAKE IT AN ALPHA CHANNEL 
The next step is to convert the tattoo 

into an actual reference for a selection. 

Alpha channels, and really any kind of 

mask, are just representations of a selec-

tion using shades of gray from 0–255. 

If it’s 255 (white), it will all be selected; 

if it’s 0 (black), it won’t be selected. 

Depending on where the tone falls in 

that range dictates how much it can be 

selected from a mask. 

To turn the tattoo into an alpha 

channel, simply start by selecting all the 

pixels on the isolated tattoo layer by 

going to Select>All, and you should see 

the marching ants around the border 

of your canvas. Press Command-C (PC: 

Ctrl-C) to copy the selected area. It’s 

important to keep your selection active. 

Now, at the bottom of the Chan-

nels panel (Window>Channels), click 

the Create New Channel icon (it’s the 

one with the little plus symbol). This 

will create a solid black alpha chan-

nel. With your selection still active,  

use Edit>Paste to insert the pixel infor-

mation that you just copied into your 

alpha channel. Because you had the 

selection active, it will align perfectly 

with the original layer. 
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STEP SIX:  
MAKE IT WORK! 
Because the alpha channel you just 

made is white with dark pixel details 

for the tattoo, we need to reverse this 

by going to Image>Adjustments>Invert. 

This will make the tattoo detail light and 

the negative space black. 

You now have a mask of the tat-

too! All those little nooks and crannies 

and extra details are isolated, and you 

didn’t have to spend a lot of time Shift- 

clicking with the Magic Wand tool, or 

trying to force Select Subject to recog-

nize all the little gaps in the design. This 

is “old skool” and it’s how we’ve done 

lots of complicated selections for years. 

STEP SEVEN:  
LOAD YOUR SELECTION 
Click on the RGB channel in the Chan-

nels panel to go back to the image 

information of your layers rather than 

looking at only the alpha channel. 

Then, go back to your Layers panel and 

turn off the visibility of all your Black 

& White adjustment layers by clicking 

their Eye icons, and delete the merged 

visible layer used to isolate the tattoo. 

If you’re scared to delete anything, 

throw them all into a layer group and 

then turn off the visibility of the group. 

Go to Select>Load Selection, and 

where it says Channel, choose Alpha 1.  

Click OK, and you’ll have an active 

selection of the tattoo in the image. 
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STEP EIGHT:  
PASTE THE TATTOO  
INTO ANOTHER IMAGE 
From here, you could copy the 

tattoo from the original image 

layer, and paste it into another 

photo or design. Here’s an 

example of moving it onto 

another person’s back (you can 

find this image here). Once 

placed as a new layer above 

this destination image, simply 

changing the Layer’s blend 

mode from Normal to Linear 

Burn near the top left of the 

Layers panel and reducing the 

layer Opacity to 80% gives a 

really effective composite. n
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https://unsplash.com/photos/iKG7YXopoWQ
https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/
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Because there are so many variations, even on the same 

body, it can be daunting trying to find a solution, and tempt-

ing to fall back on simply using noise or similar textures. This 

issue, let’s take a look at a somewhat involved technique for 

synthesizing and applying facial skin textures. First, we need 

to break down the problem into approachable pieces. 

In both of these samples, the skin on the forehead 

seems dominated by tiny bumps randomly scattered 

around. This is why most techniques rely on using noise 

or fine textures like sandstone; but these tend to be overly 

sharp and they don’t flow with the tension and direction 

of the skin. There’s also a secondary texture that implies 

direction of movement and elasticity: fine lines and cell 

structures. These tend to look more like tiny, irregular 

triangles as in this macro shot. 

We can develop these two elements independently, 

then combine them in our photo as desired. Keeping them 

distinct gives us a lot more flexibility for repairing textures 

in many different areas of the body. 

BUILDING THE TEXTURE 
Let’s start with the lines. So, fire up Photoshop and 

create a new document (File>New) that’s 4,000x4,000 

px, 8-bit, and RGB. Fill the background layer with 50% 

gray (go to Edit>Fill, select 50% Gray in the Contents 

drop-down menu, and click OK). In the interest of saving 

space, I’ll give you the bullet list of steps for creating  

the texture, then describe the choices and options. The 

letters at the end of various steps correspond to the  

letters in the images at the top of the next page. 

•	 �Duplicate the background layer (Command-J  

[PC: Ctrl-J]).

•	 Name the duplicate layer “Fibers.”

•	 �Press D to load the default black and white  

for the Foreground/Background colors.

•	 �Go to Filter>Render>Fibers and set both Variance  

and Strength to 30. (A)

•	 �Go to Edit>Transform>Rotate 90° Clockwise so  

the fibers are horizontal. (B)

SCOTTVALENTINE

Photoshop Proving Ground>

SYNTHETIC SKIN, PART 1
Skin is a beautiful thing. It’s stretchy and flexible, and exists in complex textures and shades. The 
same things that make skin beautiful also make it incredibly challenging to re-create in Photoshop.  
If you use frequency separation for skin retouching, you’ve probably encountered a situation where in 
order to deal with certain blemishes, you end up losing the essential texture of the surrounding skin. 

Two skin samples

Macro of skin
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•	 �Go to Filter>Distort>Ripple and set Size to Medium 

and Amount to 100%. (C)

•	 Duplicate the Fibers layer.

•	 Name the duplicate “Cells.”

On the Cells layer:

•	 �Go to Filter>Pixelate>Crystallize and set the Cell Size 

to 20. (D)

•	 Go to Filter>Stylize>Find Edges. (E)

•	 �Go to Filter>Filter Gallery, expand the Distort group, 

and choose Glass. Select Tiny Lens for the Texture, 

and set Distortion to 2, Smoothness to 9, and Scaling 

to 100%. (F)

•	 �Set the layer blending mode to Screen and Opacity 

to 75%.

•	 �Go to Layer>Layer Style>Blending Options, and set 

Blend If to Gray. Below Underlying Layer, Option-

click (PC: Alt-click) the whites slider on the right 

to split it. Set the left half to 145 and leave the 

right half at 255.

A

D

B

E

C

F
Progression of looks from left to right 

Final texture sample 

 Layer stack
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Whew! Now that we have something to look at, let’s 

talk about what got us there and why. Fibers gives us the 

fine directional texture with a little randomness. When 

running the filter, look for a fairly even distribution of 

values. Hit the Randomize button a few times if you need 

a variation. The Ripple filter gives it a little fine variation 

that will show up later when we blend. 

Crystallize is where we get the cellular structure, and 

it’s worth taking a moment to consider some options. The 

size of the cells will affect the relationship between the 

cells we see on the skin and the fine lines: Too small and 

they just look muddy, but too large and they dominate. At 

these settings, the cell sizes and fibers are reasonably well 

balanced; but since the goal is to repair existing skin, you 

may need to adjust the size for a better match. 

Also, we could easily stretch the crystals after run-

ning the Crystallize filter. If we transform to stretch 

horizontally, we’ll get closer to the elongated cells 

from the closeup skin sample above. I’ve left it out here 

because we’re going to transform the texture after we 

get it into our portrait document. 

Applying a little distortion from the Glass filter breaks 

up the straight lines, and tends to look a little more 

organic. Finally, blending with Screen mode and Blend If 

allows the underlying fiber texture to come through for 

a somewhat random effect, like real skin. We don’t have 

to worry about color here because we’re going to apply 

this as a texture to imply surface variation. 

SAVING THE RESULT AND PUTTING IT TO USE 
The next thing is to save the result in a format we can 

use with another filter, the Texturizer. Create a blank layer 

at the top of your layer stack and stamp a merged copy 

(Command-Option-Shift-E [PC: Ctrl-Alt-Shift-E]). Right-

click on the merged copy and choose Duplicate Layer. 

In the dialog that appears, choose New in the Document 

drop-down menu in the Destination section, and give it 

a name. I like to number my variations (e.g., Skin01.psd), 

but feel free to use more descriptive names for specific 

uses. Click OK. 

In the new document, flatten the image (Layer> 

Flatten Image) and save it someplace you’ll remember 

later. I created a Textures folder, then one for Skin. Let’s 

put it to use! 

Step One: In my portrait document from Adobe Stock  

that you can find here, I’ve already applied frequency  

separation and intentionally overworked the forehead skin 

to remove most of the texture. What’s left are little vari-

ations in hue and brightness, which is not unusual with 

aggressive corrections. 

Step Two: On a new blank layer above the photo, drag 

out a rectangular selection using the Rectangular Marquee 

(M) that’s about 50% larger than the area you want to 

cover. Since we’ll be warping and transforming, it’s better 

to err with a larger selection, as we’ll mask out what we 

don’t need. 

Duplicate Layer dialog

Portrait with blurred skin

Marquee over portrait 
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https://stock.adobe.com/images/healthy-skin-african-woman-beautiful-face-close-up-isolated-over-gray-background/241253234?prev_url=detail
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Step Three: Fill with 50% gray, as we did earlier. With the 

selection still active, go to Filter>Filter Gallery, and choose 

Texturizer from the Texture set. To the right of the Texture 

drop-down menu is a disclosure box where you can choose 

Load Texture. Navigate to your saved texture PSD and 

load it up (I’m using one version I saved called “Skin15”). 

Set Scaling to 80%, and Relief to 12. Note: These values 

will change depending on the scale of your texture and 

the size of your portrait; I’m working on a photo that’s 

5,800x3,900. Click OK. 

Pro Tip: Convert the gray-filled layer to a smart object 

(Layer>Smart Objects>Convert to Smart Object) before 

applying texture or warping it in the next step so you can 

go back and make changes if necessary. 

Step Four: Press Command-D (PC: Ctrl-D) to deselect  

the textured box, then name the layer “Forehead Texture.”  

Change the blending mode to Overlay, then go to 

Edit>Transform>Warp. We want to align the texture  

with the natural direction of the skin, so drag within the 

bounding box to move the texture around. Interestingly, 

Warp lets you stretch and push around the texture almost 

Texturizer and result in window

Warped texture over forehead 
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like a smoother version of Liquify. 

Use the handles and corners 

as needed to get a reasonable 

approximation of the changing 

texture on the skin. Pay atten-

tion to scale, too! If you need to 

change it, do so before warping, 

if possible. Press Enter to com-

mit the warped transform. 

Step Five: With the Forehead 

Texture layer active, Option-

click (PC: Alt-click) the Add 

Layer Mask icon (circle in a 

square) at the bottom of the 

Layer panel to add a mask filled 

with black, which will hide  

the effect. Then with the Brush 

tool (B), use a soft, round brush 

set to 20% Flow in the Options 

Bar and paint with white on 

the mask. 

Reveal the texture slowly, 

especially letting it blend softly 

with any other existing textures. 

Adjust Opacity and use the Blend 

If sliders in the Layer Style Blend-

ing Options (as we did earlier) 

should you need to blend the 

texture with the original skin. 

To finish this portion, I also con-

tinued with some dodge and 

burn and color adjustment. 

EXPERIMENTING AND FINE-TUNING 
Experiment with different blending modes, texture sizes, etc. I find that I usually have to 

add another painted color layer above the texture to reduce some of the artifacts it can 

produce. Other things to try are tiny amounts of Gaussian Blur on the texture (0.2–0.5 

px), and clipping a Curves adjustment layer to it to reduce the contrast. 

The real key here is subtlety, and in most cases you won’t use this approach on 

large areas; it’s best suited to help recover small problem areas. While the effect won’t 

stand up to pixel-peeping scrutiny, it will look great and almost imperceptible for most 

viewing situations. 

Next issue, we’ll talk about variations to this technique and creating additional types 

of skin textures. n

Top left: Before; Top right: Blurred; Bottom: Final image 

https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/
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DESIGN LIKE THE GREATS! 

As a designer, Milton’s work has not only 

influenced me but also millions of other 

designers. Much of modern design is 

inspired by the design greats so, in this 

tutorial, we’re going to explore the famous 

Bob Dylan poster. Obviously, this is for 

practice and learning purposes only. You’d 

never want to use this in any of your own 

commercial work. It’s all about being 

inspired by the masters. 

All we’ll need for the following steps 

are a vector silhouette and the Brush tool. 

We’ll be going freehand with the Brush, 

so you might want to use a tablet, but a 

mouse will also work. 

Step One: Create a new canvas (File>New). 

For the sake of this demonstration, let’s 

make it square, so set it to 6x6" at 300dpi. 

Keep the Background Contents white for 

now, and click Create. 

Step Two: We’re going to use a vector 

image from Adobe Stock. If you’d like to 

download the low-res watermarked ver-

sion of this image to follow along, click 

this link, log in with your Adobe ID, and 

click the Download Preview button (not  

the Save to Library button). Don’t worry 

if you don’t have Illustrator; just go to 

File>Open in Photoshop, navigate to the .ai 

file you just download, and click Open.

When presented with the Raster EPS 

Format dialog, change the units to Inches, 

make the Height of the document 6", 

and click OK. (The quality of the preview 

Adobe Stock image won’t be so great 

when you enlarge it, but that’s okay, we’re 

only using this for practice purposes.) 

DAVECLAYTON

Designing in Photoshop>

Celebrated US graphic designer, Milton Glaser, recently passed away at the age of 91. Milton created 
lots of famous designs and logos in his many years, most notably the I Love NY mark. He also created 
the famous Bob Dylan poster, as well as many other familiar designs that can be seen here.

Silhouette: ©Adobe Stock/dlyastokiv

https://www.miltonglaser.com/the-work/444/columbia-records-poster-for-bob-dylans-greatest-hits-1967/
https://stock.adobe.com/images/group-young-people-profile-silhouette-faces-boys-and-girls-set-n-for-stock/285845978
https://www.miltonglaser.com/the-work/
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Step Five: Right-click the head in the 

Layers panel, and choose Convert to 

Smart Object. Now if we need to, we 

can resize this layer without it becom-

ing too pixelated (of course, the preview 

file is already pixelated). We need to flip 

the head, so go to Edit>Transform>Flip  

Horizontal. With the Move tool (V) active, 

turn on Show Transform Controls in the 

Options Bar. If you click-and-drag any of 

the control points, it will automatically 

enter Free Transform. Position and resize 

the silhouette as shown here, and press 

Enter to commit the transformation. 

Step Six: At the moment, he’s facing 

straight ahead but we need him to be 

looking down. So how can we change 

this? Let’s use Puppet Warp! With the 

head layer active, go to Edit>Puppet Warp. 

You’ll see a lot of triangles appear all over 

the head. If you’ve never used this before, 

don’t worry, it’s easy to use.

Step Three: Now, use the Quick Selec-

tion tool (nested below the Object Selec-

tion tool [W] in the Toolbar) to select the 

silhouetted head of the man in the middle. 

Step Four: Once selected, press Com-

mand-C (PC: Ctrl-C) to make a copy, go 

to the new document you created, and 

press Command-V (PC: Ctrl-V) to paste 

the silhouette. 
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Step Seven: You’ll see the cursor 

has changed into a little push-pin 

icon. We need to click to drop some 

positioning pins on the head as fol-

lows: Place one in the center at the 

very bottom of the image, one at the 

top of the neck in the middle, and 

one at the top center of the head. 

Step Eight: Just click on the top 

point on the head and drag it forward. 

The two other points will anchor the 

Puppet Warp grid at those spots, and 

it will rotate around the point at the 

top of the neck. Once you’re satis-

fied with the pose, click the Commit 

Puppet Warp checkmark in the top 

Options Bar, or just press Enter on 

the keyboard. 

Step Nine: We want to resize and 

reposition the head so its top, bot-

tom, and back are off the canvas on 

the right side. When you drag one 

of the corner points with the Move 

tool to resize the image, Photoshop 

will warn you that it will temporarily 

turn off smart filters while you trans-

form the image. Click OK, and you’ll 

see the original position of the head. 

After you’re finished with the trans-

formation, press Enter, and the warp 

will reappear. 
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Step 10: Now we need to add two 

black rectangles to fill in the white 

space at the top and to the right 

of the head. Switch to the Rectan-

gle tool (U), make sure it’s set to 

Shape and the Fill is set to black in 

the Options Bar, and draw out the 

two shapes as shown here. Once 

completed, select all three layers (the 

head and the two rectangles) in the 

Layers panel, Right-click on one of 

the selected layers, and choose Con-

vert to Smart Object.

Step 11: Now that we have our base 

layer with the head, it’s time for the 

tricky part and a steady hand: It’s 

drawing time. You could use the 

Pen tool (P) but I only recommend 

that if you’re really good with it. For 

this exercise, we’ll keep it rough and 

hand-drawn, to look like the origi-

nal, by drawing our shapes manually 

with the Brush tool. 

Start by pressing Shift-Com-

mand-N (PC: Shift-Ctrl-N) to create 

a new layer above the head layer. 

In the New Layer dialog, name it 

“Drawing Layer,” and click OK. 

Step 12: Drop the Opacity of the 

head layer to around 30% so  

you can see what you’re drawing. 

Select the Brush tool (B) from the 

Toolbar, open the Brushes panel 

(Window>Brushes), and select one 

of Kyle Webster’s brushes from 

the Dry Media Brushes group (we 

selected KYLE Ultimate Pencil Hard). 

Change the Size to around 8 px, 

and press D to set the Foreground 

color to black. You can use a basic 

hard round brush if you don’t want 

to use one of Kyle’s brushes that 

comes with the Creative Cloud. 



›  ›  H O W  T O
>

 P
H

O
T

O
S

H
O

P
 U

S
E

R
 >

 A
U

G
U

S
T

 2
0

2
0

[ 96 ]

Step 13: Drawing time. Make sure 

the Drawing Layer is the active layer, 

and start drawing your swirl shapes (as 

shown here). Ensure that each shape 

you draw is completely closed with no 

breaks in the lines. This will be important 

for coloring each section in the follow-

ing steps. Draw all the shapes before 

moving on to the next step. 

Step 14: Once the drawing is finished, 

we’ll use the Paint Bucket tool to fill 

the shapes with color. We could do 

this a couple of ways but for the sake 

of creativity and embracing our designer 

instincts, open the Swatches panel (Win-

dow>Swatches) and use the standard 

colors to begin adding color to the swirls. 

Before adding any color, lock the head 

layer by clicking on the layer to make it 

active, and clicking on the Lock All icon 

(the padlock) in the Layers panel.

Step 15: With the Paint Bucket tool 

selected (it’s nested below the Gradi-

ent tool [G] in the Toolbar), choose your 

first color from the various groups in the 

Swatches panel. If you just click on a 

swatch, it will change the Background 

color, so hold the Option (PC: Alt) key 

when clicking on a swatch to change 

the Foreground color. 

Now, with the Drawing Layer active, 

click in random shapes that you’ve 

drawn; just a simple click on the seg-

ment will drop in the color. Go around 

and add more colors from your swatches 

to fill out the hair pattern. If a color fills 

more than the shape on which you 

clicked, it means that shape isn’t closed. 

Look for a break in the line, and use 

the Brush tool to close the shape. Also, 

don’t worry if you change your mind 

about a color; you can simply choose a 

different swatch and reapply a color over 

an existing one. The fun part is building 

up the different colors and trying to get 

the right balance. In this example, we 

also added a beard. 
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Step 16: Once the colors are 

applied, unlock the head layer, set 

the Opacity back to 100%, and you 

can see the effect come into play. 

Because the KYLE brush that we 

used wasn’t pure black in its texture, 

the brushstrokes that fall outside 

the head silhouette and rectangles 

won’t appear solid or uniform. We 

can rectify this by drawing a black-

filled shape below that area. 

Reduce the Opacity of the Draw-

ing Layer and lock it. Click on the 

head layer to make it active, switch 

to the Pen tool (P), set its Tool Mode 

to Shape in the Options Bar, and 

press D to set the Foreground color 

to black. Click around the boundary 

of the hair where you need to fill 

in the black outlines, and click on 

the starting point of the shape to 

complete it. Select both the head 

layer and the black-filled shape 

layer, and convert them to a smart 

object again. This gives us consis-

tent lines around all the color-filled 

hair shapes. 

Step 17: You can now add some 

type to finalize the design. To find 

the right font for the job, go to 

Type>More from Adobe Fonts to go 

to the Adobe Fonts website. Here 

you can search for and view all the 

fonts available. You can also add 

your own text in the Sample Text 

field and adjust the Text Size pre-

view to see how your text will look in  

a certain font before clicking the 

Activate Font switch to add it to 

Photoshop. We’ve chosen one called 

Vibro because of its retro look. 

https://fonts.adobe.com/fonts/vibro
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Step 18: Select the Type tool (T), and choose the Vibro 

font in the Options Bar. Click on the Foreground color 

swatch and select the color you want to use for your type 

(we opted for a burgundy color #790000, which is one of 

the colors in our hair pattern). Click OK to close the Color 

Picker. Click on the canvas, type in your text, and press Enter 

to commit the text. 

Switch to the Move tool, and with Show Transform 

Controls turned on in the Options Bar, hold the Shift key 

and click-and-drag outside of the bounding box to rotate 

the text vertically. Adjust the size of the text and position  

it to fit in the white area. Press Enter to commit the trans-

formation. To take it even further, you could place the 

image onto a retro-style album cover.

FINAL PIECE
And now we’ve learned some amazing design techniques 

based on the work of the great Milton Glaser. Again, you 

wouldn’t want to use this for any commercial work because 

many estates of great designers have their “look” protected, 

but for trying out and learning new techniques, who better 

to learn from than the great masters, just as we do with 

musicians and chefs! 

I hope you’ve enjoyed this tutorial. Please take the time 

to learn more about Milton Glaser and his work; you’ll be  

surprised at how many designs you’ll recognize! See you 

next issue for another “Designing in Photoshop” tutorial! n

https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/


https://kelbyone.com
https://members.kelbyone.com/magazine/
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DAVECROSS

Photoshop Q&A>

Q:	� I’d like to add a 100x100-pixel grid to a 
document, but have it visible when I save  
it as a JPEG. How can I easily do this? 

A:	� If you want a grid on its own layer that’s part of a design 

(rather than the reference Grid that’s built into Photo-

shop), your best bet is probably to create a custom  

pattern. Start by creating a new document (File>New) 

that has a Width and Height of 100 pixels. Assuming 

you want just a grid with no background, add a new 

layer and click the Eye icon next to Background layer 

in the Layers panel to hide it. Then, press Command-

A (PC: Ctrl-A) to Select All, and from the Edit menu, 

choose Stroke. Choose the Color and Width of the 

stroke, and use Center as the Location. Click OK to 

close the Stroke dialog. Finally, go to the Edit menu and 

choose Define Pattern. In the Pattern Name dialog, give 

your pattern a meaningful name, and click OK. 

To use the pattern in your image, go to Layer>New 

Fill Layer>Pattern. Click OK in the New Layer dialog, and 

the Pattern Fill dialog will pop up. Click on the pattern 

preview thumbnail to open the Pattern Picker, choose 

your new pattern at the bottom of the Picker, and you’re 

good to go! (In this example, the pattern layer was set  

to the Overlay blend mode in the Layers panel.) 

Q:	� I used to use the Preset Manager to delete 
and change the order of my brushes and 
swatches, but they aren’t there anymore.  
It only shows Contours and Tools. How do  
I organize these presets in Photoshop 2020? 

A:	� Rather than having to go to the Preset Manager, man-

agement of most presets in Photoshop 2020 is done 

right in the panel for each type of preset. For example, 

to change the order of the brushes, click-and-drag them 

in the Brushes panel. 
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https://www.facebook.com/thedavecross
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Q:	� I’d like to create swatches based on the colors in 
a photo. Is there a way to do that automatically? 

A:	� You can, by temporarily changing the mode of your 

photo to Indexed Color. Go to the Image menu and 

choose Mode>Indexed Color. If your image is in 16 bits, 

you’ll have to first change it to 8 bits, and if you have 

layers, you’ll have to flatten them, but don’t worry, 

you’ll undo all of these steps at the end. 

In the Indexed Color dialog, enter the minimum 

number of Colors you want, using the preview to see 

the number of colors that keeps your photo looking 

the way you want (or includes the colors you want as 

swatches). Once you’ve found and entered the ideal 

number of colors, click OK. 

Go back to the Image>Mode menu and choose 

Color Table. Keeping in mind that there may be a  

few repeating colors (we’ll fix that later), click the Save 

button, give your set of swatches a meaningful name, 

navigate to where you want to save them, and click 

Save to create an .act file. Click OK to close the Color 

Table dialog. Now step backwards, revert the image, or 

close without saving to make sure you don’t perma-

nently change the file to an Indexed Color document. 

In the Swatches panel (Window>Swatches), click 

on the flyout menu at the top right, and select Import 

Swatches. Navigate to your saved .act file, and click 

Open. You’ll see a new folder appear in the Swatches 

panel that’s named the same as the .act file. Then, if  

necessary, click on unwanted swatches and click  

on the Delete Swatch icon (trash can) at the bottom 

of the panel to delete the swatches you don’t want. 

Tips: Command-click (PC: Ctrl-click) to select multiple 

swatches, and hold down Option (PC: Alt) when you 

click on the trash can to avoid the “Delete the 

Swatch?” warning dialog.) 

Q:	� Two of us share the same computer, so every 
time one of us uses Photoshop, he has to re-
arrange the other’s panel layout; plus I want 
to make my own shortcuts and the other user 
doesn’t. Is there a way to have two different 
users on one Photoshop? 

A:	� Sounds like a job for Workspaces! Each of you can go 

through these steps: Create the custom keyboard short-

cuts you want, rearrange panels to suit your needs (you 

can also customize the Toolbar if you like), and then go 

to Window>Workspace>New Workspace. Name your 

workspace and check what you’d like to include in addi-

tion to the panel locations: Keyboard Shortcuts, Menus, 

and the Toolbar. 

Once you’ve both created your own workspaces, it’s 

a simple matter of choosing your workspace from the list 

under Window>Workspace. When you do, it will auto-

matically change to your panel layout and your keyboard 

shortcuts. Then, when your colleague chooses his work- 

space, everything will change to his saved settings. 



If you have a Photoshop question that you’d like  
Dave Cross to answer in the pages of Photoshop User 
magazine, send it to letters@photoshopuser.com.
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Q:	� How do I fine-tune a selection that’s been 
made with the Object Selection tool? 

A:	� You can try using the Object Selection tool (W) itself. 

To add to the selection, hold down the Shift key. If you 

need to remove areas from a selection, hold down 

Option (PC: Alt) and “surround” the area that you 

want to fine-tune. Success will depend on factors such 

as contrasting edges. If using the Object Selection tool 

doesn’t work the way you need it to, you can also 

switch to the Lasso tool (L) or the Quick Selection tool 

(nested below the Object Selection tool in the Toolbar), 

and use the same shortcuts to fine-tune the selection: 

Shift to add to the selection, Option (PC: Alt) to remove 

from the selection. 

Q:	� I’ve tried using the Dust & Scratches filter 
to fix an old scanned photo that has lots of 
small spots on it, but it makes the overall  
image look a little blurry. Any suggestions?

A:	� One way to use the Dust & Scratches filter is to apply 

it as a smart filter and use its mask to apply it where 

you need it. To do this, convert your photo to a smart 

object by going to the Filter menu and choosing Con-

vert for Smart Filters. Then go back to the Filter menu 

and choose Noise>Dust & Scratches. If you hover your 

cursor over the main image, you’ll see it turn into a small 

square. Use that small square to click on an area of your 

photo to set the preview area of the Dust & Scratches 

filter dialog. 

Ideally, you want to use the lowest number pos-

sible for the Radius and the highest number possible 

for Threshold to remove the spots. After cl icking OK, 

cl ick on the Smart Filters mask thumbnail in the Layers 

panel, and press Command-I (PC: Ctrl-I) to Invert the 

mask (fill it with black) to hide the effect of the Dust & 

Scratches filter. 

Now use the Brush tool (B) with white as the Fore-

ground color (press D) and a small brush size to paint 

over all the spots. If necessary, you can double-click on 

the Dust & Scratches smart filter in the Layers panel to 

edit the settings. n
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Things to Learn in Photoshop® Elements 2020:

Organizing 

Correcting 

Editing 

Sharpening 

Retouching 

Printing 

LIKE A P
RO!

Scott Kelby’s newest Elements book is designed  
for photographers, so it doesn’t waste your time  

talking about what a pixel is, how to frame a shot or  
set your exposure. It’s all Elements, step by step,  

cover to cover, and you’re gonna love it!

https://kelbyone.com/
http://www.peachpit.com/store/photoshop-elements-2020-book-for-digital...-9780135301012
http://www.peachpit.com/store/photoshop-elements-2020-book-for-digital...-9780135301012
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GET THE SCOOP ON THE LATEST GEAR

Reviews

	 Company:	 DxO 

	 Price:	 $149 

	 Rating:	

	 Hot:	� Perspective Efex; Quick Edit tools; Light-
room Classic nondestructive workflow 

	 Not:	� Nondestructive workflow applies only  
to TIFF files 

The newest Nik Collection version 3 from DxO works with Affinity 

Photo, has a newly designed Nik Selective Tool, and new Quick 

Edit tools. It also offers a nondestructive workflow for Adobe 

Lightroom Classic users. And, last but not least, the suite now has 

a perspective plug-in, Perspective Efex. 

The Nik Selective Tool is a dedicated palette that gives users 

direct access to the suite’s various plug-ins from Adobe Photoshop. 

The latest version simplifies the suite and provides faster access to 

editing features. To optimize workspace in Adobe Photoshop, the 

palette can be automatically collapsed. The tool is also fully com-

patible with HiDPI screens and can be used in dual-monitor mode. 

The Selective Tool has a new Last Edit feature that reapplies 

the last edits, which is especially useful for editing a batch of 

images or when users want to create a preset after editing a 

photo. Very useful, too, is the Quick Edit option that lets you edit 

images by applying the last action you used without having to 

launch the plug-in interface. 

Review by Erik Vlietinck

New Perspective Module & Nondestructive 
Editing for Lightroom Users 

DxO Nik  
Collection 3
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https://nikcollection.dxo.com


Adobe Lightroom Classic users can now freely edit their files 

nondestructively within the same plug-in using a technology 

based on the TIFF multipage file format, which combines the 

input image, the saved editing parameters, and the results, all in 

the same file. This workflow, however, doesn’t apply to RAW files. 

Perspective Efex is a new geometric correction plug-in that 

resembles the capabilities found in DxO Photolab, but with the 

typical Nik Collection interface design. Perspective Efex also 

offers automatic shape-distortion correction. It can even auto-

matically correct fisheye distortion. In addition, Perspective 

Efex can also be used creatively to simulate a shallow depth-of-

field effect, the so-called miniature effect, or used to simulate 

wide-aperture settings. 

[For more on Nik Collection 3, check out “Maximum Work-

flow” in our sister publication, Lightroom Magazine.–Ed.] n

	 “In addition, Perspective Efex  

	 can also be used creatively  

	 to simulate a shallow depth- 

	 of-field effect, the so-called  

	 miniature effect, or used to 

	 simulate wide-aperture settings.”
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https://members.kelbyone.com/wp-content/uploads/magazines/lrmag/LightroomMagazineIssue62/index.html?page=42
https://members.kelbyone.com/wp-content/uploads/magazines/lrmag/LightroomMagazineIssue62/index.html?page=42


Good Clarity Directional Mic and  
Clean HDMI Out 

	 Company:	 GoPro

	 Price:	 $79.99 

	 Rating:	

	 Hot:	� Bidirectional microphone with great clarity; 
mini-jack; sturdy build 

	 Not:	 Clean HDMI-out requires an extra step 

Review by Erik Vlietinck

Media Mod for 
GoPro HERO 8

You can extend GoPro’s HERO 8 Black action camera with so-called 
“Mods.” There are three of them: the Media Mod, Light Mod, 
and Display Mod. At the time of this writing, only the Media and 
Light Mod were available. We tested the Media Mod, which is the 
one you need if you plan on using either of the other two Mods. 
Media Mod is a robust polycarbonate enclosure for the HERO 8 
that encapsulates the camera, except for the front and back. The 
top corner opposite the lens is home to a directional microphone 
with what appears to be a figure-8 polar pattern that’s slightly 
more sensitive at the front. Furthermore, the Media Mod has two 
cold shoes, one at the side and one on top. Below the backside 
microphone grill, you’ll find a USB-C type interface, a micro-HDMI 
port, and a minijack socket for a third-party microphone. 

The cold shoes are made of metal and are very strong.  
I mounted a heavy aluminum Aputure LED video light on each 
shoe and shook the whole construction violently to see whether 
the thing would fall apart. It didn’t! In fact, even the door latch 
of the Media Mod is so strong I hurt my hand trying to open it 
the first time. It does get better, though it will never be easy to 
lock/unlock, which is good, of course. 

The built-in microphone gives a nice, bright sound. Vloggers 
will like to mount their own mic, so I’m happy to say there wasn’t 
a synchronization problem with third-party mics. The HDMI port 
could output a 100% clean signal only after switching off the 
icons on the display, which isn’t an easy thing to do with older 
Ninja recorders. 

The Media Mod lives up to expectations, but is really only a 
first step toward being able to monitor your recordings once the 
Display Mod becomes available. n
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https://gopro.com/en/us/shop/mounts-accessories/media-mod/AJFMD-001.html


From Password Obfuscation  
to Digital Archiving 

	 Company:	 �TEC-IT GmbH and  
Honeywell International Inc.

	 Price:	 Barcode Studio: $104 (1D), $209 (2D);  
		  Honeywell Voyager XP 1472g: $187.10 

	 Rating:	� Barcode Studio: 

Voyager XP 1472g:

	 Hot:	 �Barcode Studio:  
Complete barcode creation solution,  
data assistant, inexpensive, and free  
online tool for occasional use   
Voyager XP 1472g:  
Fast scanning, accurate, full Bluetooth 
range, no need to accurately focus  
scanner on barcode, and robust 

	 Not:	� Barcode Studio: Windows port interface 
and no Retina 

Review by Erik Vlietinck

Barcode Studio and 
Honeywell Voyager  
Xp 1472g 2D Scanner

Archiving images, video, and other files locally comes with the 
problem of figuring out what’s on the media after any number 
of years. Labeling with barcodes is helpful as it avoids typos while 
quickly showing what an archive contains. TEC-IT has developed 
Barcode Studio, the most powerful barcode creation app for 
macOS, and Honeywell has a scanner to match. 

Barcode Studio creates more than 100 different symbologies, 
including linear, 2D, postal, and GS1 composite barcodes. It allows 
you to adjust every parameter, and create barcodes as image files 
or vector graphics with the ability to save and print them. It also 
supports batch barcode generation from an existing list or man-
ually entered data, as well as direct printing to Avery labels and 
other brands. The app comes in two licensing versions: one for 1D 
barcodes only, or a more expensive one for 2D barcodes. The inter-
face looks dated, and Retina resolution is nowhere to be found, 
but its feature set is excellent and the app stable. Barcode Studio 
even has creative features that you can use, always within each 
single barcode standard. Its Data Input Assistant helps you to enter 
barcode data in different formats. 

Barcodes need scanning and the Honeywell Voyager XP 1472g 
is one heck of a scanner. It even scans broken barcodes and very 
small ones. The 1472g is cordless, scans from a large distance, frees 
you from exactly pointing the scanner at the barcode, and sup-
ports batch scanning, as well as other advanced features. 

For archiving, I found that both tools require some setup time 
but save lots of time afterwards, especially when you’re trying to 
find images dating back 10 or more years on optical media. Using 
a disk catalog app as a media asset manager, you can quickly see 
what’s on any given disc without effort. n
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https://www.tec-it.com/en/software/barcode-software/barcode-creator/barcode-studio/Default.aspx
https://www.honeywellaidc.com/products/barcode-scanners/general-duty/voyager-xp-1470g


ProGrade Digital 
Workflow Readers  
& Memory Cards 

	 Company:	 ProGrade Digital

	 Price:	� CFexpress Type-B & XQD reader: $129.99 •  
USB 3.2 Gen 2 CFexpress Type-B & SDXC 
reader: $79.99 • CFexpress Type-B Cobalt 
325-GB card, 1,600 MB/s: $549.99 • SDXC 
UHS-II V90 300R, 300 MB/s 128-GB card: 
$129.99 • 64-GB microSDXC UHS-II, U3, 
Class 10 V60 card, 250 MB/s: $34.99 

	 Rating:	

	 Hot:	� Cards’ speed and sizes;  
readers’ performances 

	 Not:	 Refresh Pro incompatible with macOS 

ProGrade Digital has updated its range of fast memory cards. 

The SDXC UHS-II, U3, CLASS 10, V90 card and the micro-

SDXC UHS-II, U3, Class 10, V60 card were upgraded to faster 

speeds, support for ProGrade Digital’s Refresh Pro software,  

and are now available up to 256-GB capacity. The new 325-GB 

CFexpress Type-B 2.0 Cobalt class memory card leverages 

PCIe, Gen 3 interconnects with NVMe host controller interfaces 

for use in future mirrorless, DSLR, and high-definition video  

cameras. It offers read speeds of up to 1,600 MB/s. 

The company further updated its range of card readers with 

a Thunderbolt 3 reader for CFexpress Type-B and XQD cards 

that’s capable of transferring data at speeds up to 5 GB/s and a 

new USB 3.2 Gen 2 reader that enables the simultaneous trans-

fer of data from both card slots at up to 1.25 GB/s, supporting 

CFexpress Type-B, SDXC, and UHS-II cards. These readers come 

with a generous-length cable, as well as an adhesive metal plate 

to mount the magnet-holding readers onto any surface in your 

environment (including your laptop’s lid). 

One of the major updates is that ProGrade Digital’s Refresh 

Pro is now supported. This is a software tool that monitors card 

health, and ensures cards will always perform at maximum 

Bigger, Faster, and Compatible  
with Refresh Software 
Review by Erik Vlietinck 
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https://progradedigital.com
https://progradedigital.com/products/sdxc-uhs-ii-v90-sd-card
https://progradedigital.com/products/microsdxc-uhs-ii-u3-class-10-v60/
https://progradedigital.com/products/microsdxc-uhs-ii-u3-class-10-v60/
https://bit.ly/2OtugTy
https://shop.progradedigital.com/products/prograde-digital-cfexpress-xqd-single-slot-thunderbolt-3-0-card-reader-pg-04
https://shop.progradedigital.com/products/prograde-digital-usb-3-1-gen-2-single-slot-cfx-card-reader-pg-05-5


performance. Despite it being around for almost a year, 

the Refresh Pro software is only compatible with Win-

dows 10 and higher, with a macOS version yet to be 

released. The new cards and readers all support Refresh 

Pro whereas the previous versions seemingly did not. 

I tested the 325-GB CFexpress Cobalt card with my 

iMac and its Thunderbolt 3 reader, as well as with a Canon 

EOS-1D X Mark III, which has a pair of CFexpress slots and 

is capable of 20 fps fed to a 1,000 images buffer. 

The iMac numbers were impressively high with a 733 

MB/s write and 1,462 MB/s read speed. 

The camera figures were pretty impressive as well. I set 

the EOS-1D X Mark III to JPEG first, then shot at 20 fps 

and timed when the buffer would start slowing down 

the capture speed. That happened only after 160 images 

and a few hundreds of a second below 10 seconds. That 

results in the ProGrade Cobalt card supporting a nice  

16 fps, which is close to the Canon’s 20-fps capability. 

The two other cards ProGrade Digital sent me were 

a 128-GB SDXC (300 MB/s) and a 64-GB microSDXC 

(250 MB/s). I tested both of these cards with the previous 

generation USB-C and the new USB 3.2 Gen 2 combina-

tion CFexpress Type-B and SDXC readers. 

In tests with AJA System test, the SDXC card managed 

to read data at 244 MB/s and write it at 203 MB/s, with a 

few drops in speed at two moments in the transfer of the 

1-GB test file. The microSDXC card read data at 225 MB/s 

and wrote it at 94 MB/s. Both worked fine in a GoPro 

HERO 8 where they had no trouble shooting at 4K/60 

without becoming hotter than a chili pepper. 

In the meantime, ProGrade Digital has released their 

newest 650-GB and 1-TB CFexpress Type-B cards that 

now have a maximum throughput of up to 1,700 MB/s. n
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	 “Both worked fine in a  

	 GoPro HERO 8 where they  

	 had no trouble shooting at  

	 4K/60 without becoming 

	 hotter than a chili pepper. “

https://progradedigital.com/cfexpress-type-b-memory-card-1700/


MindManager 
for Mac 13
Mac’s Mind Mapping and Flowcharting Tool 
Gains Project Management Features

	 Company:	 Corel Corporation

	 Price:	 $349 

	 Rating:	

	 Hot:	� Tag view; Gantt view;  
more pleasing images; better  
drag-and-drop; calendar sync 

	 Not:	� Calendar sync is slow and  
one-way only

MindManager for Mac 13 is a full-scale project management tool, 

complete with Gantt charts, Project Costing, resource allocation, 

a choice between simple mind maps and flowcharts, and more. 

The app has new templates, such as Kanban. It has both its own 

view and tags. The new Tag View lets you view the whole map as 

Kanban, but if you tag a few topics as Kanban, the Tag View lets 

you switch between Kanban and ordinary views quickly and easily. 

A second new feature is the MindManager Snap function 

that allows you to capture content from anywhere using your 

iOS (or Android) device and add it to the queue for later use in 

any mind map. It works incredibly well, and it’s fast with a user-

friendly interface on iOS. Once you’ve captured the data, it’s 

immediately sent to the Mac. 

Very important is that you can insert calendar events: You 

create new ones or insert them from existing events in your 

Apple Calendar. If you change the event in Apple Calendar, it 

automatically updates in MindManager. If you adjust the time of 

the event in MindManager, it won’t automatically ripple through 

to your calendar app, though. The events feature works a little 

slowly as it collects all calendar data from Calendar every time 

you add an event. That should definitely be faster in an update. 

Version 13 also has a Gantt view for basic project management, 

albeit with the cost and project time functionality that you’ll find in 

every project management app. I do think, however, you’ll need a 

more powerful app such as OmniPlan or Merlin Project for large, 

complex projects. Less important perhaps is that you can now 

also make your diagrams richer in information and more engaging 

with image thumbnails. The shapes and SmartShapes have been 

enhanced, as well. n

Review by Erik Vlietinck 
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https://www.mindjet.com/mindmanager-mac/


Review by Dave Williams

Simple and Effective Lens Filter Solution 

H&Y KC-100 
Magnetic  
Filter Holder

	 Company:	 �H&Y Filters

	 Price: 	 $119 

	 Rating: 	

	 Hot:	 Simple, effective system 

	 Not: 	� Even though it hasn’t happened, there’s  
a niggling thought that an expensive filter 
might fall off 

H&Y have broken some new ground and may be about to rev-

olutionize the world of filters with their versatile and innovative 

lens filter system, the KC-100 Magnetic 100mm Filter Holder. This 

holder includes adapters to fit a range of lens diameters, including 

67mm, 72mm, 77mm, and 82mm. And the range of filters that 

you can attach to the holder is not only compatible with H&Y’s 

Soft, Hard, Centre and Reverse Graduated Neutral Density Filters 

but also with your existing third-party 100mm filter glass. 

Even though the KC-100 Magnetic 100mm Filter Holder allows 

you to use your own filters, H&Y’s filters are made of Gorilla Glass, 

strengthened to atomic precision, affording us the reassurance 

we need in every shooting situation. Their glass is exceptional 

throughout their filter range. 

The KC-100 holder incorporates an ultra-thin design but still 

allows for stacking of multiple filters, while the KH-100 model is a 

little larger and has the additional ability to drop in a rear CPL filter 

(of course, it’s more expensive at $229). 

Just like film cameras, the use of filters seem to be fading away, 

because their application can be unwieldy and photographers 

often apply these effects to their images in postproduction. But, 

when filters can be used in place of postproduction techniques, 

they should be used, and this thin, magnetic system removes  

a lot of the hindrances involved in using filters out in the field. 

In terms of solutions, H&Y has really nailed the simplicity and 

effectiveness we need as photographers. n
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https://handyfilters.com/product/k-series-kc-100-magnetic-100mm-holder-excludes-rear-drop-in-cpl-element/


Review by Gilmar Smith

Amazing 27" 4K Monitor

EIZO ColorEdge 
CS2740

	 Company:	 EIZO Corporation

	 Price:	 $1,789 

	 Rating:	

	 Hot: 	Great color accuracy and quality 

	 Not: 	

Who are we? We’re photographers and retouchers. What do we 
want in a monitor? We want consistency and color accuracy across 
the screen. EIZO heard us and recently released the ColorEdge 
CS2740. It’s the first in the ColorEdge CS series to implement 4K 
UHD resolution (3840x2160), which is four times the pixel count of 
Full HD. The ColorEdge CS2740 has a pixel density of 164 ppi for 
4K image display, plus USB Type-C connectivity that displays video, 
transmits USB signals, and supplies power to a connected device 
such as a laptop or a smartphone.

The display also features a 27" IPS panel; 350cd/m2 bright-
ness; 99% Adobe RGB; 1,000:1 static contrast ratio; and 10-bit 
simultaneous display from 16-bit LUT for more than one billion 
colors. The Digital Uniformity Equalizer ensures corner-to-corner 
color and brightness uniformity. It also comes with Eizo’s Color-
Navigator 7 software for color management, Quick Color Match 
software, and a 5-year warranty.

The ColorEdge CS2740 design features electrostatic switches to 
access the settings seamlessly on the front of the monitor. It has 
a built-in carry handle, and it comes with an ergonomic, versatile 
stand that allows you to swivel, tilt, adjust the height, and pivot the 
monitor 90°. Unlike the ColorEdge CG series, the CS2740 doesn’t 
come with a built-in calibrator sensor. 

I’ve been using the CS2740 for more than a month now, 
and I can say that nothing compares to EIZO when it comes to 
monitors. I spend a lot of time retouching my work, and precise 
color management is a must for me (and it should be for you, 
as well!). This is, in my opinion, the perfect 4K monitor for pho-
tographers, designers, and video editors, and it comes with an 
excellent price tag. n
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https://www.eizoglobal.com/products/coloredge/cs2740/


Review by Gilmar Smith 

Neon 5
Photoshop Plug-In for  
Creating Glowing Line Effects

	 Company: 	AKVIS

	 Price:	� Home Plugin or Standalone: $39;  
Home Deluxe: $49; Business: $72 

	 Rating: 	 4 

	 Hot: 	 Easy to use 

	 Not: 	� Business version is a little pricey for  
what it does

AKVIS Neon 5 is easy-to-use software for adding glowing  
line effects to an image to make it look like a drawing made 
with luminescent ink. It’s available for Mac and Windows as  
a standalone program or as a plug-in to various photo editors, 
including Photoshop. 

AKVIS Neon has two interface modes, Express and Advanced. It 
also has a series of Presets from which you can choose. The Express 
mode is very straightforward with five sliders: Detail, Color Vari-
ety, Glow Intensity, Image Blur, and Darken. The Advanced mode 
offers more options. Besides the sliders mentioned above in the 
Express mode, you get access to Extra Detail, Extra Glow Intensity, 
Extra Image Blur, and Extra Sharpen Detail. Adjusting the sliders 
can create effects from sharp glowing contours to blurry glows. 

The Advanced mode also has a Decoration tab where you can 
add and modify Text, Canvas textures, and Frames, plus it has an 
Adjustment tab for further creative tweaking. The image above 
was created using the Advanced features. 

AKVIS offers four different license types: Home Plugin, Home 
Standalone, Home Deluxe, and Business. The Home licenses are 
for personal use only and cost $39 for the Plugin and Standalone 
versions. For $49, you can get the Home Deluxe version, which 
gives you both the Photoshop plug-in and standalone versions, 
but they’re still only for personal use. If you plan to use it for 
commercial purposes, you’ll need to get the Business version, 
which goes for $72. 

AKVIS Neon does everything it claims on its website, and it’s 
easy to use. It’s a matter of taste whether you like or don’t like the 
effect it adds to images. For what it does, I found it to be a little 
pricey for the Business version. n
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Review by Peter Bauer

You can tell a lot about a book by the way it’s organized.  

In the table of contents, there are eight major headings: Get-

ting Started, The Interface, Layers, The Type Tool, Selection 

Tools, Retouching Tools, Other Tools, Removing the Back-

ground of a Photo, and Designing a Logo. When Photoshop’s 

Crop tool, Eraser, Pen, and even the Brush tool are relegated 

to “Other Tools,” you can bet the book has a limited scope. 

Nonetheless, I tried to keep an open mind. Which lasted until 

page 5, in which the author shows a screenshot of Photoshop’s 

New dialog box from several versions ago. (Remember, the  

title specifies “2020.”) Things went downhill from there: for 

example, Refine Edge rather than Select and Mask! The book’s 

content is very outdated and at times somewhat misleading. 

Don’t waste your money on this book, not even three bucks 

for the Kindle edition. n

Richard Steve

 
Adobe Photoshop 
Beginners’ Guide 2020:  
The Hidden Secret 
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	 Publisher:	 Amazon.com Services LLC

	 Pages:	 89 

	 Price:	 $2.99 (Kindle); $9.99 (paperback) 

	 Rating:	

https://www.amazon.com/gp/product/B086ZTLDBG/ref=dbs_a_def_rwt_bibl_vppi_i1


Review by Peter Bauer

This is an in-depth look at the latest version of Lightroom Classic. 

It’s not a new edition of an older Classroom in a Book about 

Lightroom; it’s a new book. And it’s by RC Concepcion, so you 

know the writing style will be comfortable, yet comprehensive. 

Should you desire to play along, the lesson files are available 

online to purchasers of the book (Kindle or paperback). Each 

of the major chapters ends with a series of review questions 

(and, thankfully, also the answers). The chapters also have a  

“Photography Showcase,” featuring a bio of a prominent  

photographer and links to her or his website. Among the  

names you’ll likely recognize are Joe McNally and Katrin  

Eismann, but check out all of the photographers’ work. There’s 

also a bonus lesson, “Publishing Your Photos Online.” If Light-

room is a program you don’t use to its fullest, here’s a great 

place to learn. n

Rafael “RC” Concepcion 

 
Adobe Photoshop Lightroom 
Classic Classroom in a Book 
(2020 release), 1st Edition 
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	 Publisher:	 Adobe Press

	 Pages:	 880 (Kindle); 432 (paperback) 

	 Price:	 $37.67 (Kindle); $59.99 (paperback) 

	 Rating:	 5

https://www.adobepress.com/store/adobe-photoshop-lightroom-classic-classroom-in-a-book-9780136623793
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BOOST YOUR PRODUCTIVITY & CREATIVITY

COLINSMITH

Photoshop Tips>

Hello, everyone! Welcome to this issue’s “Photoshop Tips.” In this edition, we’re looking at some 
features that are brand-new to Photoshop, as well as some that are as old as the (digital) hills.  
You should try all of these for yourself; I’m sure there’s something in this article you’ll want to 
incorporate into your workflow. 

CHANGING THE SIZE AND ANGLE  
OF TEXTURES 
It’s amazing how much visual interest simple textures can 

add to a design or composition. Since Photoshop 2020, 

these can now be managed from the Patterns panel  

(Window>Patterns). To apply a texture is as simple as drag-

ging the pattern from the panel to the canvas. To change 

the size and angle of the texture, double-click on the  

Pattern Fill layer’s thumbnail in the Layers panel. In the Pat-

tern Fill dialog, you now have Scale and Angle options for 

adjusting the way the texture is applied. If you scale the 

texture smaller than your document, it will tile. 

KEEPING THE ERASER SIZE THE SAME  
IN ADOBE CAMERA RAW 
If you’ve ever used the local adjustment tools in Camera 

Raw (the Radial and Graduated filters or the Adjustment 

Brush), you probably know they come with an eraser, 

which allows you to paint away the adjustment. The eraser 

can be activated by holding down the Option (PC: Alt) key. 

One way I use the Adjustment Brush is to go a little loose 

with painting on a difficult area, and then erase the “over-

spray.” One thing that can be frustrating is that the eraser 

doesn’t scale with the brush; you can enlarge the brush, 

but the eraser stays the same. If you find this annoying, 

here’s how you can lock the eraser so it’s always the same 

size as the brush. With a local adjustment tool active, click 

on the three-dot icon at the top right of the panel and turn 

off Separate Eraser Size. 

CLICK IN THE CANVAS TO ACTIVATE  
A LAYER 
Selecting layers is something we do all the time in  

Photoshop. If you have lots of layers and layer groups,  

it can be difficult to find the correct layer in the Lay-

ers panel, especially if you didn’t name them (or even if 

you did name them). Here’s the fastest way I know to 

select layers (and it’s the way I use all the time): Choose 

the Move tool (V), and up in the Options Bar, make sure 

Auto-Select is off. Set the drop-down to the right of 

Auto-Select to Layer (not Group). All you need to do now 

is hold down the Command (PC: Ctrl) key and click on 

a layer on the canvas to make it active. When you hold 

down Command (PC: Ctrl) and move your cursor around 

the document, you’ll see pink smart guides appear 

around the various layers, which will help you target the 

correct layer before you click. 

Note: The reason I turn off Auto-Select is simple: If  

I want to drag the selected layer, I don’t want to acciden-

tally select a different layer each time I click. 

TURN OFF SMOOTHING FOR BETTER BRUSH 
PERFORMANCE 
Have you ever been painting or retouching with the Brush 

tool (B) and found it to be laggy—I mean really laggy? Some 

people might think that the Brush tool is broken but, believe 

it or not, this is a feature. No, not the Slow Brush feature, 

but Smoothing. For people who do illustration in Photoshop, 

it smooths out the lines by reducing the little jiggles and sim-

plifying the brushstrokes. Of course, this causes lag. When 
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you choose a brush, look up at the Options Bar and you’ll 

see Smoothing is set to 10% by default. Change the set-

ting to 0% (zero) to release the Brush and experience its 

full speed. 

WHY THERE’S A LASSO MODE WITH  
THE OBJECT SELECTION TOOL 
The Object Selection tool (W) is one of my favorite addi-

tions to Photoshop in the past year. Once you have the tool 

selected, draw a rectangle around any object you want to 

select in a photo and presto! This little tool works like magic 

using Sensei, Adobe’s AI (artificial intelligence). You might 

have noticed a Lasso option in the Options Bar. But why? 

It seems to work just fine in Rectangle Mode. My tip is to 

use the Lasso Mode for such things as long diagonal objects 

that would be difficult to select with the Rectangle, and for 

cleanup work. If you hold down the Option (PC: Alt) key, 

the Lasso will work in reverse and deselect areas. 

ALL IMAGES BY COLIN SMITH

Frame mode: If you want to start with an image from  

the Libraries panel (Window>Libraries), you have to create 

a throwaway document first to get access to the Photo- 

shop interface. (And some people just find this screen 

annoying.) Here’s how you can disable it: Choose Photo-

shop (PC: Edit)>Preferences>General, and turn off Auto 

Show the Home Screen. The next time you close all doc-

uments, it should now skip the welcome wagon. 

TEST YOUR TIME-LAPSE FIRST 
Did you know there’s a slide show option in Adobe 

Bridge? You can use this to play the contents of a stack. 

You can also hack it to preview your time-lapse sequences 

without stitching them together. Here’s how: Open the 

image folder in Bridge, and select all the images in the 

sequence. Right-click on one of the images and choose 

Stack>Group as Stack. When you hover your cursor 

over the stack, you’ll see a little play button at the top. 

Right-click on the stack and go to Stack again. This  

time you’ll see an option that says Frame Rate. Change 

it to 24 or 30. Click the play button to play your time-

lapse. Remember you can always click-and-drag the top 

of the Content panel to resize the stack thumbnail for 

a larger view. 

SHARPEN YOUR TONES, NOT YOUR COLORS 
Do you worry about colors shifting when you sharpen an 

image? Fear no longer! Choose Filter>Sharpen and use 

Unsharp Mask, or Smart Sharpen, as you normally do. Now 

before you touch anything else, select Edit>Fade>Unsharp 

Mask (or the name of your last filter). When the dialog 

pops up, change the Mode to Luminosity, and click OK. 

This will remove any color shift. 

CHANGE CONTENT OF A SMART OBJECT 
Did you know that when you create a smart object, you 

can easily switch out the image that it contains? This 

means you can maintain the smart filters and adjustment 

layers, and apply the exact appearance to a different 

image. Right-click on the name of the layer that contains 

the smart object, and choose Replace Contents. Navigate 

to a different image, click Place, and it will replace the 

current image in the smart object. This is great for making 

templates and other reusable assets. n

REMOVE THE HOME SCREEN 
The Home Screen is like Times Square in the middle of  

Photoshop; and if you use Application Frame (Window> 

Application Frame), it completely takes over Photoshop 

when you close your documents. While that can actually 

be useful for, say, seeing a visual representation of pre-

vious documents, it has one serious flaw in Application 

http://photoshopcafe.com
https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/
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ANSWERS TO PHOTOSHOP AND GEAR-RELATED QUESTIONS

I recently saw your presentation for my company and I’m still not clear on why my Brush tool seems 
to “jump” while I’m trying to paint a smooth line in a mask.—T’Laine 

The key is this: Don’t think of the Brush tool as painting a 

line, but rather creating a series of “instances” as you drag 

the tool. Each instance is similar to tapping a pen, pencil, 

marker, or other device on a sheet of paper. Each creates 

an imprint in the shape of the device’s tip. For a pen or 

a standard #2 pencil, that’s typically round; for a marker or 

highlighter, it’s perhaps rectangular. 

If you tap your drawing instrument several times and 

the instances overlap, it may look like a straight line. The 

more the instances overlap, the smoother the line. The less 

they overlap, the rougher the edges as you see the shapes 

of the individual instances. 

When using Photoshop, if you zoom in and paint slowly, 

you can actually see each of the instances as they’re painted 

on your canvas. That’s what you’re referring to when you say 

you see the tool “jump.” Not only can this be annoying, it 

can ruin the edge of a painted line. It’s especially noticeable 

when painting in a mask with a small brush. 

If, unlike T’Laine, you’ve never seen this problem before, 

here’s a simple little experiment you can try: 

1.	 �In Photoshop, create a new document about 300 

pixels tall and perhaps 500 pixels wide; the resolution 

doesn’t matter. The background should be white. 

2.	 �If you’ve changed the Cursors settings in the Photo- 

shop (PC: Edit)>Preferences, reset the Painting 

Cursors to Normal Brush Tip. 

3.	 �Select the Brush tool (B). 

4.	 �Open the Brush Settings panel through Photoshop’s 

Window menu. 

5.	 �In the Brush Tip Shape section of the panel, choose a 

round tip, set the Size to 125 pixels, with Hardness at 

100%, and Spacing at 25%.

6.	 �Set the Foreground color to any color other than white. 

7.	 �Close the Brush Settings panel and zoom in on your 

canvas to 400% (or more for huge monitors). 

8.	 �Position the cursor at the left edge of the canvas. 

9.	 �Hold down the Shift key. 

10.	 �Press-and-hold down the mouse button and drag 

slowly to the right. 

11.	 �As you drag, you’ll see the circle of the cursor move 

without actually laying down color until one-quarter 

of the circle is visible, then suddenly the circle will fill 

with color. You’ll also see that the top and bottom 

edges of the painted line aren’t smooth and straight, 

but rather a series of little rounded humps—the tops 

of the brush tip instances. 

Okay, we’ve identified the problem and seen it in action. 

So what do we do to eliminate these little rounded humps 

along the top and bottom of the painted line? Open the 

Brush Settings panel, and in the Brush Tip Shape section, 

uncheck Spacing. Yes, it’s that simple! Now when you drag 

the tool, you’ll have a nice neat line. 

Remember, too, that if you select Spacing and set it  

to a value over 100% (try 133% and 150%), you’ll create 

a dotted line; with a square or rectangular brush tip, you’ll 

create a dashed line. n

PETERBAUER

From the Help Desk>

https://community.kelbyone.com/t/photoshop-user-magazine-august-2020/
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Split Rembrandt Butterfly Loop

See how different light patterns look on your subject

Direct Light Diffused Light Fresnel Gobo

Experiment with various light techniques and effects

Learning Light
Designed by Scott Kelby

Learn lighting in the
palm of your hand.

Center column rotates 
to change lighting 

options

Includes KelbyOne 
video training 

for students and 
educators

Quickly switch 
between daylight 
and tungsten light

• Made for educators and students
• Designed to teach photography lighting
• Offers a variety of lighting techniques
• Lightweight handheld design
• LED is cool to the touch
• Optional mount for a tripod or stand
• Standard AA batteries included

EDU Price: $89.90

Designed by Scott Kelby
The Learning Light is the first educational 
lighting device that allows you to experiment 
with various lighting techniques without the 
need for complex or expensive equipment.

Scott is a photographer, designer, and award-
winning author of more than 80 books, including  
The Flash Book, Light It, Shoot It, Retouch It, and 
The Digital Photography Book Series. He’s Editor 
of Photoshop User magazine, and CEO of the 
KelbyOne Online Educational Community. 

See it in action and order yours at fjwestcott.com/learning-light-by-scott-kelby

https://www.fjwestcott.com/learning-light-by-scott-kelby?acc=a684eceee76fc522773286a895bc8436
https://www.fjwestcott.com/learning-light-by-scott-kelby?acc=a684eceee76fc522773286a895bc8436
https://www.fjwestcott.com/learning-light-by-scott-kelby?acc=a684eceee76fc522773286a895bc8436
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